Sporadic Extended Cranking - Page 2
NEWS
 
  1. Welcome to Chrysler 200 Forum : Chrysler 200 Forums – General discussion forum for Toyota Trucks

    Welcome to Chrysler 200 Forum : Chrysler 200 Forums - a website dedicated to all things Chrysler 200.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Chrysler 200 Forum : Chrysler 200 Forums today!
     
+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 11 to 17 of 17

Thread: Sporadic Extended Cranking

  1. #11
    Junior Member
    Join Date
    Mar 2015
    Posts
    17
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Default

    As an update to my original thread, it has been close to a year now and I have never had a problem with extended cranking again.
    I do know for sure that on my vehicle they followed the TSB 18-054-14 and indeed replaced the camshaft position sensor bank 1.
    The PDF link describes the process. I printed it and brought it to service manager.

  2. Remove Advertisements
    Chrysler 200 Forum
    Advertisements
     

  3. #12
    Junior Member
    Join Date
    Jan 2017
    Posts
    21
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Default

    Even though the TSB didn't pertain to your vehicle, they were still willing to work with you? That's pretty cool of them. My service department at this dealership is not quite as flexible. I'm willing to bet that the PCM update is not going to really fix anything. But, I will give it the benefit of the doubt. If it does happen again I will try that and see what they do.

  4. #13
    Junior Member
    Join Date
    Jan 2017
    Posts
    21
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Default

    So after paying a little more attention to the TSB that somebody posted on here. My vehicle falls right into the bulletin. I also took my engine cover off and checked my cam sensor and it is exactly what it is saying is the problem. I will print it out and give it directly to the service advisor on my visit us Monday. Hopefully they will be a little bit more receptive this time around. does anybody know where I can find any other TSB's? Perhaps I can steer them in the right direction what's wrong with my transmission. LOL

  5. Remove Advertisements
    Chrysler 200 Forum
    Advertisements
     

  6. #14
    Junior Member
    Join Date
    Jan 2017
    Posts
    21
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Default

    Well, for any of those that follow this post, I just picked my car up from the dealership. They replace the cam sensor so we will see what happens. Now if I could just get the shuddering fixed when we reapplying throttle after letting it coast I'd be all set. :-)

  7. #15
    Super Moderator fltru103's Avatar
    Join Date
    Aug 2014
    Location
    southern New Jersey
    Posts
    981
    Thanks
    228
    Thanked 147 Times in 127 Posts

    Default

    Quote Originally Posted by Smokey0210 View Post
    Well, for any of those that follow this post, I just picked my car up from the dealership. They replace the cam sensor so we will see what happens. Now if I could just get the shuddering fixed when we reapplying throttle after letting it coast I'd be all set. :-)
    This TSB ( http://www.wk2jeeps.com/Misc/Cheroke..._21_015_16.pdf ) mentions upshift improvements, among other things for your transmission. Might want to check if this has been applied to your vehicle.

  8. #16
    Super Moderator Fernboy61's Avatar
    Join Date
    Jan 2014
    Location
    Quebec city, Canada
    Posts
    1,686
    Thanks
    75
    Thanked 245 Times in 192 Posts

    Default

    Quote Originally Posted by Smokey0210 View Post
    Well, for any of those that follow this post, I just picked my car up from the dealership. They replace the cam sensor so we will see what happens. Now if I could just get the shuddering fixed when we reapplying throttle after letting it coast I'd be all set. :-)
    Your cranking issue will be fixed.
    2015 200 S V6 FWD
    Bright white (built 07/14) service 11/14
    Interior: Leather/Cloth Black and blue
    19 inches Hyper Black rims
    UConnect 8.4A w/Nav
    Sun, Sound and comfort groups
    Rockford Fosgate T165-S, T1693
    JL Audio 13W3V3-2 Sub
    JL Audio JX 360/4, JX 500/1D amps
    JL Audio SSI CleanSweep
    JL Audio CL441 DSP
    Phillips Ultinon 6000k fog lights
    TRS HID kit
    Overkill CAI
    Weathertech floor liner

  9. #17
    Junior Member
    Join Date
    Jan 2017
    Posts
    21
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Default

    So far starting is perfect and as expected. Two cranks and it fires right up. They have updated my transmission and reset adaptations with not change in behavior. It is not anything that happens with shifting up or down. The car is locked in gears 5,6,7 or even 8. I feel it in the pedal and steering wheel. I am waiting to find out when a Chrysler rep is available. The tech drove my car for 3 days and said he never felt it. I drove it home and felt it the entire drive. But I believe it may be a misfire situation. I think the idle is too rough especially for a v6 and the feeling I have is almost like a car with cylinder deactivation that is going back into 6 cylinder mode. But this car doesn't have that feature so there must be an issue.

+ Reply to Thread
Page 2 of 2 FirstFirst 1 2

Quick Reply Quick Reply

Register Now

List your make, model & engine spec

Please select your insurance company (Optional)

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Similar Threads

  1. Has anyone bought the EXTENDED WARRANTYS
    By jljbtm in forum Chrysler 200 General Discussion Forum
    Replies: 35
    Last Post: 04-20-2016, 11:58 AM
  2. 2011 - Cranking; Jump Start-up and Electrical Problem
    By CajunDiva in forum Chrysler 200 Engine and Technical Discussion
    Replies: 8
    Last Post: 11-13-2014, 05:47 PM
  3. Thoughts on Extended Warranties?
    By EstoyLoco in forum General Discussion
    Replies: 77
    Last Post: 10-24-2014, 03:14 AM
  4. Got the letter from Chrysler about the extended 3.6 warranty
    By Dale_K in forum Chrysler 200 General Discussion Forum
    Replies: 11
    Last Post: 08-20-2014, 11:03 PM
  5. Extended Warranty-do you have it?
    By Fred Mago in forum Chrysler 200 General Discussion Forum
    Replies: 15
    Last Post: 10-16-2013, 09:01 PM

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2