2015 Chrysler 200c 3.6L Transmission issues
NEWS
 
  1. Welcome to Chrysler 200 Forum : Chrysler 200 Forums – General discussion forum for Toyota Trucks

    Welcome to Chrysler 200 Forum : Chrysler 200 Forums - a website dedicated to all things Chrysler 200.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Chrysler 200 Forum : Chrysler 200 Forums today!
     
+ Reply to Thread
Results 1 to 4 of 4

Thread: 2015 Chrysler 200c 3.6L Transmission issues

  1. #1
    Junior Member
    Join Date
    May 2017
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default 2015 Chrysler 200c 3.6L Transmission issues

    My 2015 Chrysler 200c with the 3.6L has the check engine light coming on. The vehicle has 27000km's on it which I just bought from the local Chryler dealership in Ontario last Friday evening (April 28th, 2017). The following evening the check engine light came on. At first I thought it was the usual gas cap issue, however the issue continued. I would then turn the car off and on three times to clear the clear the code and the check engine light would disappear. Then on Sunday, the light came on again and I experienced significant power loss. It felt like the car was stuck in a higher gear. I was very concerned and called the dealership on Monday morning, however they were not able to get me in till Wednesday (May 3rd). The service department did a diagnostic test and some trouble shooting. The service tech said it was caused by electro magnetic interference in the wiring in the steering colum. The tech said he separated the wires to reduce the interference and should correct the issue. Satified with the service, I took the car and had no more issues till today (May 5th). I noticed a little abrupt shifting, but nothing that really caught my attention. Then as I was getting ready to reverse out of my driveway, I applied the gas and seemed to get nothing, then it kicked back very lightly. I thought it was very weird, but continued to go to the grocery store. When I was finished, I reversed back, then suddenly the vehicle acted like it did not know what to do. The light on the shifter dial blinked and the dash indicated that pedals are unavailable, however I was not in sport mode. I managed to get the car to settle down and drove home. Again, the vehicle seemed as though it was stuck in a higher gear. I am very concerned and have to call the dealership on Monday, because the service decision is not open on the weekend. Has anyone else had the same issues?

  2. Remove Advertisements
    Chrysler 200 Forum
    Advertisements
     

  3. #2
    Super Moderator fltru103's Avatar
    Join Date
    Aug 2014
    Location
    southern New Jersey
    Posts
    1,052
    Thanks
    236
    Thanked 154 Times in 134 Posts

    Default

    Welcome to the forum murphr5 !
    Well I must say I have heard some tall stories told to customers from their dealers service department. Your was a new one, a clear winner in the BS can of lies.
    No one here is going to diagnose your problem, but chances are your vehicle needs to have some of early issues that 200's had repaired.
    Check for recalls first. https://www-odi.nhtsa.dot.gov/owners/SearchSafetyIssues
    Then I suggest a call to Chrysler for assistance with your vehicle.
    If your dealer doesn't want to help, find another dealer.
    Many of the early 200's had some issues, but have been repaired.

  4. #3
    Senior Member
    Join Date
    Jun 2015
    Location
    Michigan
    Posts
    139
    Thanks
    0
    Thanked 8 Times in 8 Posts

    Default

    Quote Originally Posted by fltru103 View Post
    Welcome to the forum murphr5 !
    Well I must say I have heard some tall stories told to customers from their dealers service department. Your was a new one, a clear winner in the BS can of lies.
    No one here is going to diagnose your problem, but chances are your vehicle needs to have some of early issues that 200's had repaired.
    Check for recalls first. https://www-odi.nhtsa.dot.gov/owners/SearchSafetyIssues
    Then I suggest a call to Chrysler for assistance with your vehicle.
    If your dealer doesn't want to help, find another dealer.
    Many of the early 200's had some issues, but have been repaired.
    Sounds like one of the issues on a prior recall possibly the one regarding the TCM Harness Connector. I would definitely take it into the dealer to have them diagnose the issue and I would limit driving the vehicle until it's been serviced at the dealer.

  5. Remove Advertisements
    Chrysler 200 Forum
    Advertisements
     

  6. #4
    Super Moderator Fernboy61's Avatar
    Join Date
    Jan 2014
    Location
    Quebec city, Canada
    Posts
    1,703
    Thanks
    75
    Thanked 247 Times in 194 Posts

    Default

    As said above, this is a very familiar issue on the forum and it is well documented in the engine and technical section of this board. Although it's never fun to have issues when buying a car, used or new, this is something that they should fix. What is the build date of your car? You can find it on the driver's side door mount. My guess is that it is and early build (prior to February 15') and the previous owner did not have it serviced properly and your dealer is a scumbag and didn't service it before selling it to you.
    2015 200 S V6 FWD
    Bright white (built 07/14) service 11/14
    Interior: Leather/Cloth Black and blue
    19 inches Hyper Black rims
    UConnect 8.4A w/Nav
    Sun, Sound and comfort groups
    Rockford Fosgate T165-S, T1693
    JL Audio 13W3V3-2 Sub
    JL Audio JX 360/4, JX 500/1D amps
    JL Audio SSI CleanSweep
    JL Audio CL441 DSP
    Phillips Ultinon 6000k fog lights
    TRS HID kit

+ Reply to Thread

Quick Reply Quick Reply

Register Now

List your make, model & engine spec

Please select your insurance company (Optional)

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Similar Threads

  1. 2015 Chrysler 200C shifting issues adaptive cruise control
    By onthemark40 in forum 2015-2016 Chrysler 200 UF Engine and Technical Discussion
    Replies: 0
    Last Post: 05-11-2016, 04:13 PM
  2. New Campaign "REPROGRAM TRANSMISSION CONTROL MODULE" 2015 200C
    By CesarTheGreat in forum General Discussion
    Replies: 12
    Last Post: 08-17-2015, 07:45 AM
  3. 2015 200s Transmission Issues
    By lsofia in forum General Discussion
    Replies: 9
    Last Post: 06-05-2015, 05:46 PM
  4. 2015 Chrysler 200 S Issues
    By reesey87 in forum New Member Introductions
    Replies: 6
    Last Post: 03-24-2015, 07:07 AM
  5. 2015 200c Winter Driving issues?
    By Stash in forum Chrysler 200 General Discussion Forum
    Replies: 2
    Last Post: 06-27-2014, 11:14 AM

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2