Check engine light
  1. Welcome to Chrysler 200 Forum : Chrysler 200 Forums – General discussion forum for Toyota Trucks

    Welcome to Chrysler 200 Forum : Chrysler 200 Forums - a website dedicated to all things Chrysler 200.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Chrysler 200 Forum : Chrysler 200 Forums today!
     
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 19

Thread: Check engine light

  1. #1
    Senior Member BJoe's Avatar
    Join Date
    Apr 2012
    Location
    Chicagoland
    Posts
    1,732
    Thanks
    48
    Thanked 104 Times in 91 Posts

    Default Check engine light

    Does the check engine light still come on for loose gas caps? Had it come on just after I left for work, luckily I was only a few blocks from home , so I ran back and took the Jeep instead. Tjhe car drove fine and that's why I'm asking about the car, but didn't want to risk anything on a car with 4100 miles on it.

  2. Remove Advertisements
    Chrysler 200 Forum
    Advertisements
     

  3. #2
    Senior Member ppal1981's Avatar
    Join Date
    Jun 2012
    Location
    Bridgeport, CT
    Posts
    296
    Thanks
    39
    Thanked 5 Times in 5 Posts

    Default

    It could.. but if you have an EVIC it'll show there. Go to your car.. do this sequence DON'T START CAR....TURN KEY TO ON OFF ON OFF ON (ENDING IN ON) and look in your odometer. You'll get ------- followed by a P### code. Post what you get.

    Sent from my SCH-I535 using AutoGuide.Com Free App

  4. #3
    Senior Member BJoe's Avatar
    Join Date
    Apr 2012
    Location
    Chicagoland
    Posts
    1,732
    Thanks
    48
    Thanked 104 Times in 91 Posts

    Default

    I'm going to take it to the dealer since I don't have to work until late today. Ill do this though before I leave.

  5. Remove Advertisements
    Chrysler 200 Forum
    Advertisements
     

  6. #4
    Senior Member BJoe's Avatar
    Join Date
    Apr 2012
    Location
    Chicagoland
    Posts
    1,732
    Thanks
    48
    Thanked 104 Times in 91 Posts

    Default

    Got nothing but a high idle and a 3 sheets to the wind smell from the exhaust (E-85's in the tank)

  7. #5
    Senior Member BJoe's Avatar
    Join Date
    Apr 2012
    Location
    Chicagoland
    Posts
    1,732
    Thanks
    48
    Thanked 104 Times in 91 Posts

    Default

    Looks like it's one of the exhaust cam adjusters and has advanced the timing on it's cam. I got an appointment for Thursday to take it in and have that replaced.

  8. #6
    Senior Member ppal1981's Avatar
    Join Date
    Jun 2012
    Location
    Bridgeport, CT
    Posts
    296
    Thanks
    39
    Thanked 5 Times in 5 Posts

    Default

    No codes? You weren't supposed to start engine. If no codes are stored, done correctly you'll get - - - - - - followed by d0nE

    Sent from my SCH-I535 using AutoGuide.Com Free App

  9. The Following User Says Thank You to ppal1981 For This Useful Post:

    HerbHill (04-01-2014)

  10. #7
    Senior Member BJoe's Avatar
    Join Date
    Apr 2012
    Location
    Chicagoland
    Posts
    1,732
    Thanks
    48
    Thanked 104 Times in 91 Posts

    Default

    Did it twice like you said (the Turbo K-Cars I had were the same way, only you counted blinking lights) without luck, so I started it and went to the dealer. Cycling it off and on like that will give.you that fuel rich smell when started and that gets worse when done twice in a row..........add E-85 to the mix and it smells like the breath of somebody that crawled out of a bottle of whiskey

  11. #8
    Senior Member ppal1981's Avatar
    Join Date
    Jun 2012
    Location
    Bridgeport, CT
    Posts
    296
    Thanks
    39
    Thanked 5 Times in 5 Posts

    Default

    Doing that doesn't make my car nor any other Chrysler I've owned. Odd. So did dealer pull codes?

    Sent from my SCH-I535 using AutoGuide.Com Free App

  12. #9
    Senior Member BJoe's Avatar
    Join Date
    Apr 2012
    Location
    Chicagoland
    Posts
    1,732
    Thanks
    48
    Thanked 104 Times in 91 Posts

    Default

    Yup, and found one of the exhaust cams was advanced 1.5° from what it should hsve been according to what he pulled to the computer.

  13. #10
    Senior Member BJoe's Avatar
    Join Date
    Apr 2012
    Location
    Chicagoland
    Posts
    1,732
    Thanks
    48
    Thanked 104 Times in 91 Posts

    Default

    Well, the problem seemed to have corrected itself by the time I got it to work on the day between getting it scanned and when I was to take it in to have it taken care of. They re-flashed the computer and took it out for a 20 mile test drive and not codes showed up then or since I picked it up from them. I did have to reprogram the drive by wire after getting it back though, forgot how big of a difference that has made!

+ Reply to Thread
Page 1 of 2 1 2 LastLast

Quick Reply Quick Reply

Register Now

List your make, model & engine spec

Please select your insurance company (Optional)

Similar Threads

  1. Check engine light
    By chip in forum Chrysler 200 Engine and Technical Discussion
    Replies: 14
    Last Post: 06-29-2017, 11:15 PM
  2. Check engine and airbag light on
    By marcinszescilo in forum Chrysler 200 General Discussion Forum
    Replies: 12
    Last Post: 10-11-2013, 06:24 PM
  3. Engine Light problem
    By gibsony in forum Chrysler 200 Engine and Technical Discussion
    Replies: 4
    Last Post: 04-13-2012, 10:12 PM

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.3.0