ABS & Traction control light on!!! - Page 2
  1. Welcome to Chrysler 200 Forum : Chrysler 200 Forums – General discussion forum for Toyota Trucks

    Welcome to Chrysler 200 Forum : Chrysler 200 Forums - a website dedicated to all things Chrysler 200.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Chrysler 200 Forum : Chrysler 200 Forums today!
     
+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 11 to 16 of 16

Thread: ABS & Traction control light on!!!

  1. #11
    Senior Member
    Join Date
    Apr 2013
    Location
    Auburn Hills
    Posts
    322
    Thanks
    21
    Thanked 13 Times in 11 Posts

    Default

    Quote Originally Posted by Cuda2010 View Post
    On my 200 I get intermittent ABS and Traction lights. The dealer says there are no faults in the computer. I see that it may be a bad wheel sensor. How do you test them? Thx
    I had a problem with mine as well...they replaced a bad switch on the dash as well as the right front wheel sensor..

  2. Remove Advertisements
    Chrysler 200 Forum
    Advertisements
     

  3. #12
    Junior Member
    Join Date
    Dec 2014
    Location
    Ontario/Florida
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Quote Originally Posted by MOPAR_MAN View Post
    I had a problem with mine as well...they replaced a bad switch on the dash as well as the right front wheel sensor..
    Tried checking 3 of the 4 on the car, and had the same results. No continuity when checking resistance and no AC signal generated when spinning wheel. Even though they are a 2 wire device, they may be an active sensor rather than a passive sensor as I noticed the plug had polarity markings.

  4. #13
    Junior Member
    Join Date
    Jul 2016
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    I'M HAVING THE SAME ISSUE!!! I've been reading and i think it's a bad wheel sensor... seems to be the norm... $187 ish. I need to get mine checked!

  5. Remove Advertisements
    Chrysler 200 Forum
    Advertisements
     

  6. #14
    Junior Member
    Join Date
    Aug 2016
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Having same problem

  7. #15
    Junior Member
    Join Date
    Jul 2019
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    I am having a similar problem. The brakes will pulse when I first start the car. Once I drive a hundred feet or so the lights will come on and the brakes will behave fine. Anyone know what this could be? Thank you in advanced.

  8. #16
    Super Moderator fltru103's Avatar
    Join Date
    Aug 2014
    Location
    southern New Jersey
    Posts
    1,659
    Thanks
    403
    Thanked 313 Times in 275 Posts

    Default

    Quote Originally Posted by Albie200 View Post
    I am having a similar problem. The brakes will pulse when I first start the car. Once I drive a hundred feet or so the lights will come on and the brakes will behave fine. Anyone know what this could be? Thank you in advanced.
    Welcome to the forum Albie200 !
    You have asked a question in a 3 year old thread. Not sure you'll hear from those folks.
    Please take the time to fill out the profile section. We don't know what car or what model you drive.

+ Reply to Thread
Page 2 of 2 FirstFirst 1 2

Quick Reply Quick Reply

Register Now

List your make, model & engine spec

Please select your insurance company (Optional)

Similar Threads

  1. chrysler 200s 1/4 mile and traction control
    By limemopar in forum Chrysler 200 Engine and Technical Discussion
    Replies: 8
    Last Post: 06-26-2013, 03:31 AM
  2. Traction
    By [email protected] in forum Chrysler 200 General Discussion Forum
    Replies: 8
    Last Post: 01-04-2012, 06:57 PM
  3. Replies: 0
    Last Post: 10-20-2011, 04:04 PM
  4. Replies: 2
    Last Post: 07-18-2011, 11:54 PM
  5. This is what Happened with traction Control
    By Vroom in forum Off Topic Discussion
    Replies: 2
    Last Post: 03-24-2011, 06:11 PM

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.3.0