Engine Service lamp / No error codes
  1. Welcome to Chrysler 200 Forum : Chrysler 200 Forums – General discussion forum for Toyota Trucks

    Welcome to Chrysler 200 Forum : Chrysler 200 Forums - a website dedicated to all things Chrysler 200.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Chrysler 200 Forum : Chrysler 200 Forums today!
     
+ Reply to Thread
Results 1 to 8 of 8

Thread: Engine Service lamp / No error codes

  1. #1
    Junior Member
    Join Date
    Feb 2016
    Location
    Iraq
    Posts
    9
    Thanks
    10
    Thanked 1 Time in 1 Post

    Question Engine Service lamp / No error codes

    Yesterday the checkengine light started but didn’t show me any error codes, only once for fewminutes an error appeared " Spare low Pressure" instead of “System OK” andI don’t know what that means
    I’ve seen on YouTube if you put the key ON and OFF few times it will show the error, tried that but didn’t work, any ideas how to retreat the codes without going to the dealership
    2014 Chrysler 200S – 3.6 L

  2. Remove Advertisements
    Chrysler 200 Forum
    Advertisements
     

  3. #2
    Senior Member
    Join Date
    May 2016
    Posts
    250
    Thanks
    2
    Thanked 67 Times in 56 Posts

    Default

    Spare Low Pressure indicates that the tire pressure monitor in your spare tire is acting up. My first guess would be the battery in it has worn out.
    2015 200S V6 FWD - Mopar Lifetime Maximum Care Warranty

  4. The Following User Says Thank You to Pentastar For This Useful Post:

    JD85538 (10-05-2016)

  5. #3
    Junior Member
    Join Date
    Feb 2016
    Location
    Iraq
    Posts
    9
    Thanks
    10
    Thanked 1 Time in 1 Post

    Default

    but i think that the 2014 spare tire dosnt have a pressure monitor...please correct me if iam wrong

  6. Remove Advertisements
    Chrysler 200 Forum
    Advertisements
     

  7. #4
    Junior Member
    Join Date
    Feb 2016
    Location
    Iraq
    Posts
    9
    Thanks
    10
    Thanked 1 Time in 1 Post

    Default

    but i think that the 2014 spare tire dosnt have a pressure monitor...please correct me if iam wrong

  8. #5
    Senior Member
    Join Date
    Aug 2013
    Posts
    481
    Thanks
    1
    Thanked 78 Times in 72 Posts

    Default

    My 2012 will give the error code with the "key dance". On off, on off, on all within a few seconds and the code shows in the odometer window. I have seen times when a Chrysler product won't show a code number but it normally says "done" when it doesn't see a code.

    Code scanners are so cheap I keep one in the tool box. They will you see "pending" codes too. Those are codes that might not have reached the stage that the CEL is on. Sometimes the trouble has to occur twice before the light comes on. Sometimes it has to show clear on two drive cycles before the light goes off.

  9. The Following User Says Thank You to Dale_K For This Useful Post:

    JD85538 (10-16-2016)

  10. #6
    Junior Member
    Join Date
    Feb 2016
    Location
    Iraq
    Posts
    9
    Thanks
    10
    Thanked 1 Time in 1 Post

    Default

    Thanks a lot I tried it ... it only said Done...
    eventually i realised that the brake fluid was really low, when i filled it with DOT3 brake fluid the engine service lamp just disappeared,
    I’ve changed the brakes recently and that could be the reason.
    a little disappointed the error wasn’t clear at all, and it really could be something dangerous

    Thank you guys - problem fixed

  11. #7
    Junior Member
    Join Date
    Jun 2017
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    hi. i have Chrysler 200 2015.and i have Question.
    lamp check my car is on,and error code U11E9 . i search in internet and see this meaning error code is (Lost communication with AGS)(active grille shutter)
    And active grills shtter my car is open Even when the car is off, it is also turned on. The fan is turned on from the very beginning when the car is cold. What do you think is the main problem.thanks

  12. #8
    Senior Member ChryslerCares's Avatar
    Join Date
    Jul 2011
    Location
    Aurburn Hills, MI
    Posts
    488
    Thanks
    18
    Thanked 88 Times in 67 Posts

    Default

    Quote Originally Posted by djtazeh View Post
    hi. i have Chrysler 200 2015.and i have Question.
    lamp check my car is on,and error code U11E9 . i search in internet and see this meaning error code is (Lost communication with AGS)(active grille shutter)
    And active grills shtter my car is open Even when the car is off, it is also turned on. The fan is turned on from the very beginning when the car is cold. What do you think is the main problem.thanks
    Hi djtazeh,

    Are you still within your basic 3 year/36K mile basic factory warranty? If so, you may want to consider having your Chrysler dealership diagnose your concern.

    Kori
    Chrysler Social Care Specialist

+ Reply to Thread

Quick Reply Quick Reply

Register Now

List your make, model & engine spec

Please select your insurance company (Optional)

Similar Threads

  1. Service transmission and Service parking break issue (Official thread)
    By Fernboy61 in forum 2015-2016 Chrysler 200 UF Engine and Technical Discussion
    Replies: 97
    Last Post: 04-27-2018, 09:47 AM
  2. Pull error codes
    By videoprod in forum General Discussion
    Replies: 4
    Last Post: 06-04-2017, 07:48 AM
  3. How do you reveal the Check Engine codes
    By melmsrt4 in forum Chrysler 200 Engine and Technical Discussion
    Replies: 2
    Last Post: 03-06-2016, 10:45 PM
  4. Vehicle Phone Requires Service error
    By IZlZIZlZIZ in forum Chrysler 200 Classified Forum
    Replies: 1
    Last Post: 08-01-2015, 12:35 PM
  5. Replies: 17
    Last Post: 04-24-2015, 09:58 PM

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.3.0