I surrender
  1. Welcome to Chrysler 200 Forum : Chrysler 200 Forums – General discussion forum for Toyota Trucks

    Welcome to Chrysler 200 Forum : Chrysler 200 Forums - a website dedicated to all things Chrysler 200.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Chrysler 200 Forum : Chrysler 200 Forums today!
     
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 17

Thread: I surrender

  1. #1
    Senior Member
    Join Date
    Apr 2016
    Location
    Alberta, Canada
    Posts
    251
    Thanks
    5
    Thanked 35 Times in 34 Posts

    Default I surrender

    I give up. What should have been a simple upgrade of a radio has turned into ****. Chrysler dealers are woefully inept, and there is little to no useful information on any of this on the internet.

    I put the original radio back in today. Proxy align still fails, in the RADIO module with a B2204 configuration error, which should not exist. NOTHING was done with the original radio except to remove it.

    Proxy align fails on the RADIO module and that is that.

    Now I have other, non-related issues in my dash, and the Dealer just blames me trying to swap out the radio.

    The EVIC display and dash backlights flicker on and off while I am driving. Somehow this is caused by a radio? (the radio does not flicker btw)

    Twice, on Friday, coming back from a road trip, as I approached a traffic light, the car put itself in park and shut off WHILE THE CAR WAS STILL MOVING!

    The dealer drove around town and couldn't reproduce the issue, surprise surprise.

    BTW they quoted me $298 to put the code and VIN into the uconnect 5.0! (the tried before and charged me for the procedure, and said they couldn't do it!)

    I'll never buy another FCA product. (this was my 3rd in a row, 4th brand new Chrysler product)

  2. Remove Advertisements
    Chrysler 200 Forum
    Advertisements
     

  3. #2
    Super Moderator Black Knight's Avatar
    Join Date
    Jul 2013
    Location
    Denver, CO USA
    Posts
    2,338
    Thanks
    1,078
    Thanked 371 Times in 297 Posts

    Default

    https://www.200forums.com/forum/58-2...ve-tested.html

    It's worth a try, and I hope that's the problem. Sounds frustrating

    My trunk wouldn't stay shut a while ago, just kept popping open as if I had left my key in the trunk - my key fobs were not in the vehicle. Is was funny after it was fixed - wasn't the car battery. It was the keyfob battery.
    Last edited by Black Knight; 05-30-2019 at 12:26 PM.
    "Black Knight" was my father's trucker CB handle.

    2015 Chrysler 200 S AWD
    Factory tuned, RPM Torque Tube

    2013 Chrysler 200 Limited V6
    Lease returned 1/28/17




  4. The Following User Says Thank You to Black Knight For This Useful Post:

    fltru103 (03-19-2019)

  5. #3
    Senior Member
    Join Date
    Apr 2016
    Location
    Alberta, Canada
    Posts
    251
    Thanks
    5
    Thanked 35 Times in 34 Posts

    Default

    I hear ya. Battery can cause all kinds of weird crap on cars these days.

  6. Remove Advertisements
    Chrysler 200 Forum
    Advertisements
     

  7. #4
    Super Moderator Black Knight's Avatar
    Join Date
    Jul 2013
    Location
    Denver, CO USA
    Posts
    2,338
    Thanks
    1,078
    Thanked 371 Times in 297 Posts

    Default

    Quote Originally Posted by Crazcnuk View Post
    I hear ya. Battery can cause all kinds of weird crap on cars these days.
    I take back what I said in another post about old cars. The new ones are worse in some ways.

    I am curious to know if that was the problem (battery). Would you mind posting back if/when you get it resolved?
    "Black Knight" was my father's trucker CB handle.

    2015 Chrysler 200 S AWD
    Factory tuned, RPM Torque Tube

    2013 Chrysler 200 Limited V6
    Lease returned 1/28/17




  8. The Following User Says Thank You to Black Knight For This Useful Post:

    fltru103 (03-20-2019)

  9. #5
    Senior Member
    Join Date
    Apr 2016
    Location
    Alberta, Canada
    Posts
    251
    Thanks
    5
    Thanked 35 Times in 34 Posts

    Default

    Well, I finally got the error out of the BCM, so the proxy align completed properly.

    No more flashing odometer. I am going to give it a few days, just to let the settings set in, and watch for the dash to start acting up again, then I will take it to a different dealer to have it checked out.

    The way the dash is flickering, it is more like a loose connection than a battery issue, but the shutting itself off/tranny shifting could easily be battery.

  10. The Following User Says Thank You to Crazcnuk For This Useful Post:

    Black Knight (03-23-2019)

  11. #6
    Senior Member
    Join Date
    Apr 2016
    Location
    Alberta, Canada
    Posts
    251
    Thanks
    5
    Thanked 35 Times in 34 Posts

    Default

    Got the auto-dim mirror to work, finally. Have to enable CRVMM in BCM settings, then turn on EC mirror.

    Now trying to wire in the microphone(s). I have the wiring diagram, but, so far, the radio flashes B143 Mic 1 circuit open.

  12. #7
    Senior Member shamrock249's Avatar
    Join Date
    Apr 2013
    Location
    Guelph Ontario.
    Posts
    731
    Thanks
    90
    Thanked 115 Times in 84 Posts

    Default

    I bought my 200 new back in Apr '15. I have been a member of this forum since then. I read it just about every day to see and understand some of the various problems that have popped up over those years to peoples cars. My overall thoughts are that these 200s are nothing but a rolling computer that can't be modified easily. Like Crazcnuk mentioned above, about what used to be a very simple task to switch out a radio for a better unit. We've all done it in the past and have happily enjoyed the fruits of our labour. But not these cars nowadays. What a pain. Although my 200 has given me very little problems I decided to purchase the Chrysler 419 extended warranty which I had to use just last week.
    My heat had stopped on the drivers side, pass side still worked normally. Turns out it was an Ambient Temp Sensor within the system. The dealership ordered a new one and installed it about a week later which did not fix it. After checking it again they ordered another two sensors (there is a total of four in the system) which finally fixed it. I don't know the cost but I'm sure it was not cheap. All covered under the warranty.
    2015 Chrysler 200 Ltd - Built 03/15 - Vivid Blue
    Gold plan 419 ext warranty
    3.6L
    8.4A System with Nav
    Comfort Group
    Optional 18" Satin Silver Rims with 235/45/18 Tires
    Hidden Content
    Winter Rims; Hidden Content with Hidden Content . 225/50/18
    35% Tint
    Yellow gas cap
    Added Cargo Net & Hidden Content
    Replaced the Brake Lights With Hidden Content

  13. #8
    Super Moderator Black Knight's Avatar
    Join Date
    Jul 2013
    Location
    Denver, CO USA
    Posts
    2,338
    Thanks
    1,078
    Thanked 371 Times in 297 Posts

    Default

    Quote Originally Posted by shamrock249 View Post
    My overall thoughts are that these 200s are nothing but a rolling computer that can't be modified easily.
    I hear you and agree but that's about every newer vehicle on the road from Tesla to Hyundai. Takes a completely different skill set than before. Takes a completely different way of looking at it to have any chance of modifying it. Seeing it as a rolling smartphone with an ICE is a start - not saying I am "there" but just saying.

    I especially hate drive by wire throttle on all these new cars. *thud (sound of throttle pedal being stomped on)* 1 watermelon 2 watermelon 3 watermelon - *sound of engine finally reacting to full throttle*
    "Black Knight" was my father's trucker CB handle.

    2015 Chrysler 200 S AWD
    Factory tuned, RPM Torque Tube

    2013 Chrysler 200 Limited V6
    Lease returned 1/28/17




  14. #9
    Senior Member
    Join Date
    Apr 2016
    Location
    Alberta, Canada
    Posts
    251
    Thanks
    5
    Thanked 35 Times in 34 Posts

    Default

    I don't think they are that complicated, IF there was a manual to go to. But, right now, we are playing with systems we don't understand with no idea what does what.

    I think I made the computer part of this procedure more difficult because I had no idea what I was doing, and played with too many settings.

    There are settings in the BCM for radio: type 1, type 2, type 3, type 4, for example, which I ASSUME means Ra1, RA2, RA3, etc but I don't know for sure.

    The other problem is, the rearview mirror I bought is one of 4 possible for the car. There are settings for 5 different mic types, and I have no idea what mine are.

    The error I am getting says Mic 1 circuit open no matter how I wire it, so are my wiring diagrams wrong? Who knows

  15. #10
    Senior Member
    Join Date
    Apr 2016
    Location
    Alberta, Canada
    Posts
    251
    Thanks
    5
    Thanked 35 Times in 34 Posts

    Default

    Ok, Finally got the mics working! FOund out the wiring diagram picture I was using is basically a mirror image, and when I was looking at the radio and the plug from 'behind' so to speak, I got the plugs in the wrong spot.

    I succesfully tested the handsfree today and it works!

    This got rid of the error in the radio module, and now the only error is a B2204 which says the ECU is not configured. There are no errors in the ECU module itself, so not sure what setting it doesn't like.

    But now everything is working, other than the flashing odometer. Handsfree, auto dim mirror, radio all working.

+ Reply to Thread
Page 1 of 2 1 2 LastLast

Quick Reply Quick Reply

Register Now

List your make, model & engine spec

Please select your insurance company (Optional)

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.3.0