2016 200s has FCA solved the ZF9 transmission problems? - Page 2
  1. Welcome to Chrysler 200 Forum : Chrysler 200 Forums – General discussion forum for Toyota Trucks

    Welcome to Chrysler 200 Forum : Chrysler 200 Forums - a website dedicated to all things Chrysler 200.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Chrysler 200 Forum : Chrysler 200 Forums today!
     
+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 11 to 11 of 11

Thread: 2016 200s has FCA solved the ZF9 transmission problems?

  1. #11
    Super Moderator fltru103's Avatar
    Join Date
    Aug 2014
    Location
    southern New Jersey
    Posts
    1,604
    Thanks
    358
    Thanked 294 Times in 259 Posts

    Default

    Quote Originally Posted by blincoln View Post
    Chrysler DID sell a CVT in the Caliber, Patriot and Compass.
    You are correct.
    I never drove any of those vehicles listed and it was long after I left working at the dealerships.
    Never ever heard about that until you mentioned it.
    Interesting thing ... it was a transmission built by another company, Nissan and Mitsubishi, with Chrysler electronics.
    https://www.allpar.com/mopar/transmissions/CVT.html

  2. The Following User Says Thank You to fltru103 For This Useful Post:

    Black Knight (04-11-2019)

  3. Remove Advertisements
    Chrysler 200 Forum
    Advertisements
     

+ Reply to Thread
Page 2 of 2 FirstFirst 1 2

Quick Reply Quick Reply

Register Now

List your make, model & engine spec

Please select your insurance company (Optional)

Similar Threads

  1. 2015 200C 22K Miles - Engine Light Blinking, Rough Idle - *Solved*
    By ssladick in forum 2015-2016 Chrysler 200 UF Engine and Technical Discussion
    Replies: 8
    Last Post: 01-24-2018, 06:18 PM
  2. Replies: 6
    Last Post: 01-15-2017, 03:09 AM
  3. Mystery Heat problem solved.sort of
    By MOPAR_MAN in forum Chrysler 200 General Discussion Forum
    Replies: 18
    Last Post: 07-14-2015, 10:55 PM
  4. K&N has a drop in filter Any one has one??
    By 200limited in forum Chrysler 200 Engine and Technical Discussion
    Replies: 20
    Last Post: 12-28-2014, 11:26 AM
  5. Oil Consumption Issue Solved, 3.6L
    By Nate200 in forum Chrysler 200 Engine and Technical Discussion
    Replies: 1
    Last Post: 05-03-2013, 12:53 AM

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.3.0