Newbie
  1. Welcome to Chrysler 200 Forum : Chrysler 200 Forums – General discussion forum for Toyota Trucks

    Welcome to Chrysler 200 Forum : Chrysler 200 Forums - a website dedicated to all things Chrysler 200.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Chrysler 200 Forum : Chrysler 200 Forums today!
     
+ Reply to Thread
Results 1 to 2 of 2

Thread: Newbie

  1. #1
    Junior Member
    Join Date
    May 2019
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Newbie

    Thanks for the Ad.

    I purchased a beautiful, blue 200S, recently. We love the car so far. Something that just started popping up was the (apparently dreaded) "Car Phone Needs Servicing" RED banner on the 8.4 display. Has anyone found a good cause/fix for this yet? I'm fairly new to Uconnect but I've found the "engineering reset" functions and such. This just started happening so I haven't done anything yet.

    Any suggestions is appreciated.

    Tom

  2. Remove Advertisements
    Chrysler 200 Forum
    Advertisements
     

  3. #2
    Super Moderator fltru103's Avatar
    Join Date
    Aug 2014
    Location
    southern New Jersey
    Posts
    1,640
    Thanks
    382
    Thanked 303 Times in 267 Posts

    Default

    Welcome to the forum Troths200s!
    Sometimes the search feature is hard to navigate, but I'll tell you our story.
    After 3 attempts to find and/or fix the same issue as you, the "Phone Requires Service" message, my dealer contacted Chrysler tech assistance and was directed to replace the radio gateway telematics module.
    Check you NAV the next time the message appears. If it shows the location far away from your physical location, then this module may be your problem.
    The repair was done July 2016. No problems since.
    Last edited by fltru103; 05-21-2019 at 08:54 AM. Reason: add

+ Reply to Thread

Quick Reply Quick Reply

Register Now

List your make, model & engine spec

Please select your insurance company (Optional)

Similar Threads

  1. Newbie...
    By darlingd in forum New Member Introductions
    Replies: 5
    Last Post: 04-16-2012, 07:04 PM
  2. Newbie Here...
    By Geene519 in forum New Member Introductions
    Replies: 6
    Last Post: 04-02-2012, 06:55 AM
  3. Newbie with question
    By 11cvt in forum Chrysler 200 General Discussion Forum
    Replies: 8
    Last Post: 03-20-2012, 01:09 PM
  4. Just A Hello From A Newbie
    By radicalrom in forum New Member Introductions
    Replies: 3
    Last Post: 06-17-2011, 05:20 PM
  5. Newbie from the big apple
    By Mopar in forum New Member Introductions
    Replies: 4
    Last Post: 01-31-2011, 01:23 PM

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.3.0