HOW-TO: Reverse Light LED Conversion - Page 3
  1. Welcome to Chrysler 200 Forum : Chrysler 200 Forums – General discussion forum for Toyota Trucks

    Welcome to Chrysler 200 Forum : Chrysler 200 Forums - a website dedicated to all things Chrysler 200.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Chrysler 200 Forum : Chrysler 200 Forums today!
     
+ Reply to Thread
Page 3 of 3 FirstFirst 1 2 3
Results 21 to 26 of 26

Thread: HOW-TO: Reverse Light LED Conversion

  1. #21
    Junior Member Sphinx's Avatar
    Join Date
    Jul 2016
    Location
    Missouri
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Quote Originally Posted by wwalker View Post
    superbrightleds - I'm pretty sure it's going to be too big.

    https://www.superbrightleds.com/more...ofit-rvb/2492/
    Did you ever confirm if this bulb was too large?

  2. Remove Advertisements
    Chrysler 200 Forum
    Advertisements
     

  3. #22
    Senior Member Pennhaven's Avatar
    Join Date
    Jul 2014
    Location
    Moparland
    Posts
    792
    Thanks
    173
    Thanked 191 Times in 151 Posts

    Default

    Until now I'd never bothered to upgrade my backup lights to LED because I didn't think it was worth it to see error messages or mess with sloppy looking spliced in resistors.

    However forum member Percy, in a thread on different topic, tipped us to some CANBUS error free 921 LED bulbs that actually are error free.

    So today I installed the iJMTOY CREE R4 XP-E 921 bulbs, and they work well, no errors. I'd estimate they are about 20% brighter than the OE incandescent 921 bulbs, with a higher color temp light that is whiter and better looking IMO.

    One drawback though is that they are considerably longer than the OE bulbs, which makes the installation a bit of a challenge since there is barely enough slack in the wiring harness to allow the longer bulb to clear the opening in the light housing. So it might make sense to spend $8 more for the brighter "50W [equivalent]", as their spec shows them to be .19" shorter. They should also be a lot brighter. Even so, if your harness is like mine, you'll have to stretch the wires gently to get enough slack.

    The "+" terminal wires on mine were nearest the left side of the "IJDMTOY" that is stamped on the bulb (i.e., the wire under the "IJ"). That terminal should go in the side of the socket with the brown "hot" wire.
    Last edited by Pennhaven; 10-17-2016 at 03:45 PM.
    200C AWD
    Granite Crystal / Linen
    Safety Tec, Premium, Navigation & Sound
    Premium Lighting
    Replaced OE HID bulbs with Morimoto 5,500K
    18"
    OE Bridgestone Ecopias Replaced w/ Yokohama YK580s
    Mopar All-Weather Mats, Cargo Net, Cargo Area Tray
    Reverse, Interior, Trunk and License Plate
    LED Conversion
    3M
    Color Stable Glass Tint - Visor 35%, Side & Rear 50%
    K&N Drop-in Air Filter, RPM Motorsports Torque Tube
    MGP Black Caliper Covers, TitaniumTim 200C Coasters

  4. The Following User Says Thank You to Pennhaven For This Useful Post:

    chesterwilson (01-05-2017)

  5. #23
    Senior Member Pennhaven's Avatar
    Join Date
    Jul 2014
    Location
    Moparland
    Posts
    792
    Thanks
    173
    Thanked 191 Times in 151 Posts

    Default

    Quote Originally Posted by Pennhaven View Post
    So today I installed the iJMTOY CREE R4 XP-E 921 bulbs, and they work well, no errors.
    Well today I happened to scroll through the screens of the Driver Information Display, and I see that I actually do have a Backup Light Out notice on the Message screen, which shows an image of the rear of the car with the passenger side backup light not illuminated.

    Of course both actual lights do illuminate when the car is in Reverse and, fortunately, there is no warning beep or message when the car is started or put in Reverse, only this persistent "message", when I go to that screen. So I guess I will have to experiment with a resistor anyway {sigh}, if I don't want to continue to see this.

    Very sorry , if anyone else is disappointed after following my lead based on what I wrote in the previous post.
    200C AWD
    Granite Crystal / Linen
    Safety Tec, Premium, Navigation & Sound
    Premium Lighting
    Replaced OE HID bulbs with Morimoto 5,500K
    18"
    OE Bridgestone Ecopias Replaced w/ Yokohama YK580s
    Mopar All-Weather Mats, Cargo Net, Cargo Area Tray
    Reverse, Interior, Trunk and License Plate
    LED Conversion
    3M
    Color Stable Glass Tint - Visor 35%, Side & Rear 50%
    K&N Drop-in Air Filter, RPM Motorsports Torque Tube
    MGP Black Caliper Covers, TitaniumTim 200C Coasters

  6. Remove Advertisements
    Chrysler 200 Forum
    Advertisements
     

  7. #24
    Senior Member Pennhaven's Avatar
    Join Date
    Jul 2014
    Location
    Moparland
    Posts
    792
    Thanks
    173
    Thanked 191 Times in 151 Posts

    Exclamation

    Quote Originally Posted by Pennhaven View Post
    ...I see that I actually do have a Backup Light Out notice on the Message screen, which shows an image of the rear of the car with the passenger side backup light not illuminated... So I guess I will have to experiment with a resistor anyway {sigh}, if I don't want to continue to see this.
    I followed up with iJDMTOY's customer support and they suggested I try another of their CANbus bulbs. This one fits better and is really bright (I found actually a bit too bright with the backup camera - sometimes washing out the contrast of the image). Unfortunately though, it's even worse when it comes to error messaging. With these bulbs the alarm chime does ring and the bulb out message displays whenever I start the vehicle or shift into reverse. So they're going back too. I've PMed forum member Percy to see if he actually does have a backup bulb from iJDMTOY that is error free, but haven't heard from him. The vendor says that after two failed attempts, it doesn't seem likely that anything else they have will work.

    But rather than give up after already investing so much time I went the resistor route and bought these Philips 921 backup bulbs and these 21W resistors (which other members say worked).

    Well, the next hassle I encountered was that the contact portion of the base on the Philips bulbs is actually too short to engage the socket on my lights, so I had to file away plastic from the base to lengthen the insertion portion enough to reach into the socket as far as necessary for a solid connection.

    After I finally got the bulbs to fit, I first tried with only one load resistor installed on the passenger side (as other forum members say worked for them). But only one resistor did not work for me. I still got a bulb out error for the driver side. I had to install the other resistor to eliminate the error message. I used the aluminum tape included with the resistors to tape them against the inside of the inner skin of the trunk lid so they have the best available heat sink and are out of sight.

    Now
    it all works! There are no more errors, lights are brighter than stock and the 6000K white looks better.

    But would I do it again? Probably not. I only stuck with it this time out of stubbornness. Overall it took hours longer than it should have, and in the end I really don't like the resistors' bulky crimp style splice connectors, which are crammed into the tight space and gouge into, and likely weaken, the harness wires. Unfortunately though there's just not enough slack in the harness or room to easily make a more professional splice. I think if I were to do it again, I would try to work wires up into the bulb connector itself rather than crimp-splice into the harness.
    200C AWD
    Granite Crystal / Linen
    Safety Tec, Premium, Navigation & Sound
    Premium Lighting
    Replaced OE HID bulbs with Morimoto 5,500K
    18"
    OE Bridgestone Ecopias Replaced w/ Yokohama YK580s
    Mopar All-Weather Mats, Cargo Net, Cargo Area Tray
    Reverse, Interior, Trunk and License Plate
    LED Conversion
    3M
    Color Stable Glass Tint - Visor 35%, Side & Rear 50%
    K&N Drop-in Air Filter, RPM Motorsports Torque Tube
    MGP Black Caliper Covers, TitaniumTim 200C Coasters

  8. The Following User Says Thank You to Pennhaven For This Useful Post:

    chesterwilson (01-05-2017)

  9. #25
    AFB
    AFB is offline
    Junior Member
    Join Date
    Oct 2016
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Yeah, I put HP 36s with the 194 connector and I'm getting that same bulb out on the passenger side that everyone else is. I'll do a bit of research and see if I can find a fix.

  10. #26
    Junior Member
    Join Date
    Aug 2019
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Hmm, manual says 921 for the reverse bulbs, didn't realize 194 would work. Guess i got more lights to change.

+ Reply to Thread
Page 3 of 3 FirstFirst 1 2 3

Quick Reply Quick Reply

Register Now

List your make, model & engine spec

Please select your insurance company (Optional)

Similar Threads

  1. HOW-TO: Brake Light LED Conversion
    By BLU200S in forum 2015-2016 Chrysler 200 UF Appearance and Body
    Replies: 17
    Last Post: 02-27-2016, 07:24 AM
  2. LED conversion?
    By BLU200S in forum 2015-2016 Chrysler 200 UF Interior
    Replies: 68
    Last Post: 05-10-2015, 08:21 PM
  3. LED reverse lights / Door Sill protectors
    By lowkeycoupe in forum Chrysler 200 General Discussion Forum
    Replies: 14
    Last Post: 11-07-2013, 02:33 AM
  4. Led light strip connector
    By baskettplayr in forum Chrysler 200 Engine and Technical Discussion
    Replies: 2
    Last Post: 09-19-2012, 08:29 AM
  5. LED park light strips
    By z168 in forum Chrysler 200 Appearance and Body
    Replies: 6
    Last Post: 05-17-2012, 12:34 PM

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.3.0