Uconnect Updates - Page 2
  1. Welcome to Chrysler 200 Forum : Chrysler 200 Forums – General discussion forum for Toyota Trucks

    Welcome to Chrysler 200 Forum : Chrysler 200 Forums - a website dedicated to all things Chrysler 200.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Chrysler 200 Forum : Chrysler 200 Forums today!
     
+ Reply to Thread
Page 2 of 21 FirstFirst 1 2 3 4 12 ... LastLast
Results 11 to 20 of 209

Thread: Uconnect Updates

  1. #11
    Senior Member respdoc's Avatar
    Join Date
    Sep 2014
    Posts
    562
    Thanks
    27
    Thanked 65 Times in 56 Posts

    Default

    Quote Originally Posted by derhar View Post
    No clue why not, but it isn't browser settings, it's something with the software installation.

    It is something with your browser settings since I got the program to download from FireFox (but not Chrome) on the same MacBook Pro...3 minutes apart.

    Glad though you found another workaround.
    2015 200c V6 AWD, Nav & Sound, Safety Tech, Prem Lighting, 19" x 8" Wheels, Panoramic Sunroof
    2010 Nissan GT-R, Cobb-Tuned, 3'' Got-Boost Intake, custom exhaust system

  2. Remove Advertisements
    Chrysler 200 Forum
    Advertisements
     

  3. #12
    Member Big Boy Stan's Avatar
    Join Date
    Oct 2014
    Posts
    95
    Thanks
    7
    Thanked 20 Times in 15 Posts

    Default

    I have to say that this update did wonders for my sound quality. Couldn't imagine a software update could have that kind of effect. Before the upgrade the bass in the car had me constantly playing with the equalizer and never happy. I was even ready to start replacing speakers and amps. With this upgrade I am more then happy happy with the sound quality. Anyone else notice this?
    2015 200C, Billet Silver with Black leather interior, 2.4L I4 FWD, Nav & Sound, Prem Group, Prem Lighting

  4. #13
    Senior Member Pennhaven's Avatar
    Join Date
    Jul 2014
    Location
    Moparland
    Posts
    790
    Thanks
    169
    Thanked 190 Times in 150 Posts

    Default

    Quote Originally Posted by Big Boy Stan View Post
    I have to say that this update did wonders for my sound quality. Couldn't imagine a software update could have that kind of effect. Before the upgrade the bass in the car had me constantly playing with the equalizer and never happy. I was even ready to start replacing speakers and amps. With this upgrade I am more then happy happy with the sound quality. Anyone else notice this?
    All I noticed was that the update reset my equalizer settings to 0 and turned off surround sound, so music didn't sound as good. Turned on the surround setting and reset the equalizer (slight bass boost) and it sounds about the same as before to me. This is for .mp3s from a USB drive. I don't listen to the radio enough to notice if there was any change in it's sound quality.
    200C AWD
    Granite Crystal / Linen
    Safety Tec, Premium, Navigation & Sound
    Premium Lighting
    Replaced OE HID bulbs with Morimoto 5,500K
    18"
    OE Bridgestone Ecopias Replaced w/ Yokohama YK580s
    Mopar All-Weather Mats, Cargo Net, Cargo Area Tray
    Reverse, Interior, Trunk and License Plate
    LED Conversion
    3M
    Color Stable Glass Tint - Visor 35%, Side & Rear 50%
    K&N Drop-in Air Filter, RPM Motorsports Torque Tube
    MGP Black Caliper Covers, TitaniumTim 200C Coasters

  5. Remove Advertisements
    Chrysler 200 Forum
    Advertisements
     

  6. #14
    Senior Member
    Join Date
    Jul 2014
    Posts
    1,525
    Thanks
    191
    Thanked 186 Times in 163 Posts

    Default

    Quote Originally Posted by Pennhaven View Post
    All I noticed was that the update reset my equalizer settings to 0 and turned off surround sound, so music didn't sound as good. Turned on the surround setting and reset the equalizer (slight bass boost) and it sounds about the same as before to me. This is for .mp3s from a USB drive. I don't listen to the radio enough to notice if there was any change in it's sound quality.
    So this really only updates the mp3's? I wonder since I've been using wma formatting of my music rather than mp3's.
    2015 Chrysler 200C v6 FWD
    Moonroof, 19" wheels
    Chrysler bike hitch receiver

  7. #15
    Senior Member Pennhaven's Avatar
    Join Date
    Jul 2014
    Location
    Moparland
    Posts
    790
    Thanks
    169
    Thanked 190 Times in 150 Posts

    Default

    Quote Originally Posted by travman View Post
    So this really only updates the mp3's? I wonder since I've been using wma formatting of my music rather than mp3's.
    No. I was only stating what format the music I listen is in, and that the update apparently (to me) does not change the sound quality for that format.
    200C AWD
    Granite Crystal / Linen
    Safety Tec, Premium, Navigation & Sound
    Premium Lighting
    Replaced OE HID bulbs with Morimoto 5,500K
    18"
    OE Bridgestone Ecopias Replaced w/ Yokohama YK580s
    Mopar All-Weather Mats, Cargo Net, Cargo Area Tray
    Reverse, Interior, Trunk and License Plate
    LED Conversion
    3M
    Color Stable Glass Tint - Visor 35%, Side & Rear 50%
    K&N Drop-in Air Filter, RPM Motorsports Torque Tube
    MGP Black Caliper Covers, TitaniumTim 200C Coasters

  8. #16
    Senior Member respdoc's Avatar
    Join Date
    Sep 2014
    Posts
    562
    Thanks
    27
    Thanked 65 Times in 56 Posts

    Default

    Minor update (to the Uconnect website itself):

    It does now appear when you put in your VIN, it automatically now has a pop-up telling you if your system is up-to-date or not.

    Before it would just tell you what the most current version was.
    2015 200c V6 AWD, Nav & Sound, Safety Tech, Prem Lighting, 19" x 8" Wheels, Panoramic Sunroof
    2010 Nissan GT-R, Cobb-Tuned, 3'' Got-Boost Intake, custom exhaust system

  9. #17
    Senior Member donatom3's Avatar
    Join Date
    Aug 2014
    Location
    Orange County, CA
    Posts
    153
    Thanks
    18
    Thanked 23 Times in 21 Posts

    Default

    Quote Originally Posted by respdoc View Post
    Minor update (to the Uconnect website itself):

    It does now appear when you put in your VIN, it automatically now has a pop-up telling you if your system is up-to-date or not.

    Before it would just tell you what the most current version was.
    Nice catch. That's one thing I like about Ford's site. When you login to your my ford page right on the front it tells you if you need an update or not.
    2015 200S AWD V6, Vivid Blue with Nav & Sound, Comfort group, Premium Lighting and 19" rims.

  10. #18
    Senior Member roadrnnr's Avatar
    Join Date
    Feb 2015
    Location
    Vermont
    Posts
    200
    Thanks
    0
    Thanked 18 Times in 13 Posts

    Default

    Ok I got this to download finally using IE.

    I downloaded to the empty flash drive and then extracted it there also and ended up with two files on the drive:

    The My_15Ra4 file and a .iso file called SWDL that is about 657 MG.

    Is that all I should have after It's extracted?

    Also I formatted the drive to NTFS instead of Fat 32, would that make a differance in using it in the Uconnect system?
    Road..............................
    2015 200S AWD Phantom Black
    Ambassador Blue Leather seats
    Comfort Group
    26L Package
    Nav and Sound Group
    Premium Light Group
    19" Hyper Black Wheels
    Lots of Wax

    Hidden Content

  11. #19
    Super Moderator Fernboy61's Avatar
    Join Date
    Jan 2014
    Location
    Quebec city, Canada
    Posts
    1,820
    Thanks
    75
    Thanked 298 Times in 224 Posts

    Default

    Quote Originally Posted by roadrnnr View Post
    Ok I got this to download finally using IE.

    I downloaded to the empty flash drive and then extracted it there also and ended up with two files on the drive:

    The My_15Ra4 file and a .iso file called SWDL that is about 657 MG.

    Is that all I should have after It's extracted?

    Also I formatted the drive to NTFS instead of Fat 32, would that make a differance in using it in the Uconnect system?
    Yes all you need is the iso file on the drive...It will boot itself once inserted.
    2018 Acura TLX ASpec SH-AWD Elite V6
    Black (built 05/17) service 04/18
    Interior: Leather/Suede Ebony Acantra
    19 inches Black rims
    Acura Link w/Nav
    K&N drop in air filter

  12. #20
    Senior Member roadrnnr's Avatar
    Join Date
    Feb 2015
    Location
    Vermont
    Posts
    200
    Thanks
    0
    Thanked 18 Times in 13 Posts

    Default

    cool thanks
    Road..............................
    2015 200S AWD Phantom Black
    Ambassador Blue Leather seats
    Comfort Group
    26L Package
    Nav and Sound Group
    Premium Light Group
    19" Hyper Black Wheels
    Lots of Wax

    Hidden Content

+ Reply to Thread
Page 2 of 21 FirstFirst 1 2 3 4 12 ... LastLast

Quick Reply Quick Reply

Register Now

List your make, model & engine spec

Please select your insurance company (Optional)

Similar Threads

  1. Uconnect Software Updates
    By JoeK in forum General Discussion
    Replies: 123
    Last Post: 05-08-2016, 09:08 AM
  2. 2016 Uconnect updates
    By Jimmy2266 in forum General Discussion
    Replies: 5
    Last Post: 10-10-2015, 06:49 PM
  3. Uconnect Updates
    By genes in forum General Discussion
    Replies: 11
    Last Post: 08-19-2015, 01:40 PM
  4. Feature updates in uConnect
    By jkw87 in forum General Discussion
    Replies: 7
    Last Post: 08-17-2015, 07:58 AM
  5. Uconnect Updates
    By dawhites200 in forum 2015-2016 Chrysler 200 UF Interior
    Replies: 3
    Last Post: 05-14-2015, 12:00 PM

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.3.0