Uconnect Updates - Page 3
  1. Welcome to Chrysler 200 Forum : Chrysler 200 Forums – General discussion forum for Toyota Trucks

    Welcome to Chrysler 200 Forum : Chrysler 200 Forums - a website dedicated to all things Chrysler 200.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Chrysler 200 Forum : Chrysler 200 Forums today!
     
+ Reply to Thread
Page 3 of 21 FirstFirst 1 2 3 4 5 13 ... LastLast
Results 21 to 30 of 209

Thread: Uconnect Updates

  1. #21
    Senior Member NEVERKiLLTiME's Avatar
    Join Date
    Jan 2015
    Location
    Dallas, TX
    Posts
    147
    Thanks
    0
    Thanked 13 Times in 10 Posts

    Default

    Anyone else notice the dash LCD when on the "music page" says "muted" if you remote start the car then enter? The music is on but still says muted. Then I have to mute then unmute to get the "muted" text off of the dash LCD. Not that big of a deal just a bit weird.

    Also, if using the NAV and I get a phone call, it doesn't return to the NAV screen when the call is ended. Really hoping they come out with another update lol

  2. Remove Advertisements
    Chrysler 200 Forum
    Advertisements
     

  3. #22
    Junior Member
    Join Date
    Nov 2014
    Posts
    29
    Thanks
    4
    Thanked 2 Times in 2 Posts

    Default

    I have that same problem,the mute on the lcd dashboard.I would see it there but wasn't sure what triggered it because it's always on speedometer.How can it be prevented?

  4. #23
    Senior Member
    Join Date
    Oct 2014
    Location
    Silver spring, Maryland
    Posts
    300
    Thanks
    18
    Thanked 39 Times in 27 Posts

    Default

    Ditto, since the latest update I have to press mute to rectify. And yes, after a call it stays on that screen.
    2015 Chrysler 200s V6 fwd

  5. Remove Advertisements
    Chrysler 200 Forum
    Advertisements
     

  6. #24
    Senior Member NEVERKiLLTiME's Avatar
    Join Date
    Jan 2015
    Location
    Dallas, TX
    Posts
    147
    Thanks
    0
    Thanked 13 Times in 10 Posts

    Default

    Well glad it's not just me... Hopefully they'll come out with another update to fix the muted dash screen issue. It's pretty odd that it's not even the same muted graphic that you see when you actually press mute... I'm sure one of their developers just messed up and it slipped through QC.

  7. #25
    Member
    Join Date
    Jan 2015
    Posts
    45
    Thanks
    0
    Thanked 4 Times in 2 Posts

    Default

    I reported the mute issue along with another issue I found when the system runs the music index for voice commands. Chrysler Uconnect Support responded that it is working as designed and that my ticket would be reviewed.

  8. #26
    Member
    Join Date
    Dec 2014
    Posts
    90
    Thanks
    6
    Thanked 9 Times in 8 Posts

    Default

    Been meaning to post this for a couple weeks... Does anyone else's "Surround Sound" setting constantly change back to Off - doesn't matter the input, format, etc... seems like anytime a song changes on MP3, station changes on SXM, whatever... it constantly gets reset back to Off.

  9. #27
    Senior Member donatom3's Avatar
    Join Date
    Aug 2014
    Location
    Orange County, CA
    Posts
    153
    Thanks
    18
    Thanked 23 Times in 21 Posts

    Default

    Quote Originally Posted by lswaidz View Post
    Been meaning to post this for a couple weeks... Does anyone else's "Surround Sound" setting constantly change back to Off - doesn't matter the input, format, etc... seems like anytime a song changes on MP3, station changes on SXM, whatever... it constantly gets reset back to Off.
    I checked mine has stayed on ever since the update in December despite multiple input changes.
    2015 200S AWD V6, Vivid Blue with Nav & Sound, Comfort group, Premium Lighting and 19" rims.

  10. #28
    Super Moderator Fernboy61's Avatar
    Join Date
    Jan 2014
    Location
    Quebec city, Canada
    Posts
    1,820
    Thanks
    75
    Thanked 298 Times in 224 Posts

    Default

    Anyone knowing music would turn off the feature anyway. It produces a "Wind" sound in the back and the effect could be great for a movie but not for music IMHO.
    2018 Acura TLX ASpec SH-AWD Elite V6
    Black (built 05/17) service 04/18
    Interior: Leather/Suede Ebony Acantra
    19 inches Black rims
    Acura Link w/Nav
    K&N drop in air filter

  11. #29
    Senior Member
    Join Date
    Sep 2014
    Location
    Cortland, NY
    Posts
    860
    Thanks
    16
    Thanked 74 Times in 62 Posts

    Default

    I hate how if you are playing a preset XM station and then move up or down to another channel, the preset station stays highlighted in the row even though you are not listening to it anymore. Not a big deal, just annoying.
    2019 Jeep Cherokee Limited 3.2
    2016 Cadillac CTS 4 2.0T
    2015 200C AWD Granite crystal
    2004 Chevy Avalanche 2500 8.1L
    2001 Oldsmobile Aurora 4.0

  12. #30
    Member
    Join Date
    Dec 2014
    Posts
    90
    Thanks
    6
    Thanked 9 Times in 8 Posts

    Default

    Quote Originally Posted by donatom3 View Post
    I checked mine has stayed on ever since the update in December despite multiple input changes.
    Cool - I opened a UConnect ticket, so we'll see what comes up.

+ Reply to Thread
Page 3 of 21 FirstFirst 1 2 3 4 5 13 ... LastLast

Quick Reply Quick Reply

Register Now

List your make, model & engine spec

Please select your insurance company (Optional)

Similar Threads

  1. Uconnect Software Updates
    By JoeK in forum General Discussion
    Replies: 123
    Last Post: 05-08-2016, 09:08 AM
  2. 2016 Uconnect updates
    By Jimmy2266 in forum General Discussion
    Replies: 5
    Last Post: 10-10-2015, 06:49 PM
  3. Uconnect Updates
    By genes in forum General Discussion
    Replies: 11
    Last Post: 08-19-2015, 01:40 PM
  4. Feature updates in uConnect
    By jkw87 in forum General Discussion
    Replies: 7
    Last Post: 08-17-2015, 07:58 AM
  5. Uconnect Updates
    By dawhites200 in forum 2015-2016 Chrysler 200 UF Interior
    Replies: 3
    Last Post: 05-14-2015, 12:00 PM

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.3.0