Uconnect Radio Issues
  1. Welcome to Chrysler 200 Forum : Chrysler 200 Forums – General discussion forum for Toyota Trucks

    Welcome to Chrysler 200 Forum : Chrysler 200 Forums - a website dedicated to all things Chrysler 200.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Chrysler 200 Forum : Chrysler 200 Forums today!
     
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13

Thread: Uconnect Radio Issues

  1. #1
    Junior Member theonlybuster's Avatar
    Join Date
    Nov 2013
    Posts
    29
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Default Uconnect Radio Issues

    I briefly browsed the forum and saw nothing on this, so figured I'd just ask.
    I'm having trouble with my UConnect radio. One really annoying problem, and one I can simply deal with.

    A. The USB on my radio does not seem to be working correctly. When I connect a USB thumb drive, the device lights up, but the radio says there's nothing connected. I'm a computer guy so I had quite a few to test out. I've tried various formats with the thumb drives and stil it refuses to recognize there's a device connected.
    When I connect my phone and put it in transfer mode, the radio recognizes it for a split second, the my phone gives me a connection error, saying it could not correctly connect to the device.
    Any idea what's causing this? My 200S is used, so I don't think the radio's warranty follows from owner to owner. If it does, please let me know, it'll be a huge help. Car is under 10kmiles.

    B. The auto-dim feature on the radio doesn't work. I've tried messing with the clock time, I've say in a dark garage hoping it was auto dim as pre-set to the night time option, but nothing. The problem I've been running into isn't switching it manually, but it's coming home at night with the radio in night-mode, then waking up and the radio still being in ngiht-mode and nothing is visible, so I'm basically blindly going through options to put it back in day mode.

    Obviously if the warranty follows, both these problems can be fixed, but I'm not sure and my sales rep has yet to call me back this morning.
    Quick reply to this message Reply  

  2. Remove Advertisements
    Chrysler 200 Forum
    Advertisements
     

  3. #2
    Senior Member KSwany's Avatar
    Join Date
    Aug 2012
    Posts
    100
    Thanks
    3
    Thanked 9 Times in 9 Posts

    Default

    A: are you connecting the USB to the outlet in the center console in front of the shift knob? I did that before I realized that the radio has a tab you physically have to pop off and there is a USB port behind that.

    B: I think your headlights have to be in auto for the radio to switch automatically between day/night mode. If it's not in auto, you can use your interior light dimmer to change the brightness of the radio (on the turn signal stick - rotate it backwards). The auto dimmer option has to be enabled first, which it sounds like you've already done.


    Sent from AutoGuide.com Free App
    Quick reply to this message Reply  

  4. #3
    Quick reply to this message Reply  

  5. Remove Advertisements
    Chrysler 200 Forum
    Advertisements
     

  6. #4
    Senior Member
    Join Date
    Jan 2012
    Posts
    332
    Thanks
    1
    Thanked 11 Times in 10 Posts

    Default

    ****...I can't delete my post above. Anyways....from the Lockpick website: this will solve your day/night issue: If you set your instrument panel dash display (speedometer etc.) to maximum brightness using the variable adjustment present near the headlight switch (the wheel has a click detent position), you have turned off the auto-dimming. While turned off, the radio will not switch to night mode or dim when the headlights are activated. Move the adjustment out of the maximum brightness detent to return auto-dimming back to on.
    Quick reply to this message Reply  

  7. #5
    Senior Member
    Join Date
    Oct 2013
    Posts
    274
    Thanks
    6
    Thanked 14 Times in 12 Posts

    Default

    Since you say transfer mode, I'm assuming an Android device. Now I might be working with outdated information but some radios (my old JVC included) were not equipped to talk to them properly. In transfer mode it is hitting and not understanding the first partition of the device (storage) and won't even look for the external. I believe it has something to do with NTFS vs FAT32 or something like that...has been a while.
    Quick reply to this message Reply  

  8. #6
    Junior Member theonlybuster's Avatar
    Join Date
    Nov 2013
    Posts
    29
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Default

    The auto-dim feature on the radio, I'll try different lighting settings and see if that changes anything. I tend to leave my light settings to that aforementioned click, so that could easily be the problem. It's funny, I've played with every setting, but never thought to touch that.


    The USB and transferring:
    I've tried both USB ports (on the radio and just below in front of the gear shift).
    On the thumb drive I've tried formatting to Fat32 and NTFS
    The phone is an android device. I've tried 3 different android devices of older Android OS as well.
    Quick reply to this message Reply  

  9. #7
    Senior Member KSwany's Avatar
    Join Date
    Aug 2012
    Posts
    100
    Thanks
    3
    Thanked 9 Times in 9 Posts

    Default

    Quote Originally Posted by theonlybuster View Post
    The auto-dim feature on the radio, I'll try different lighting settings and see if that changes anything. I tend to leave my light settings to that aforementioned click, so that could easily be the problem. It's funny, I've played with every setting, but never thought to touch that.


    The USB and transferring:
    I've tried both USB ports (on the radio and just below in front of the gear shift).
    On the thumb drive I've tried formatting to Fat32 and NTFS
    The phone is an android device. I've tried 3 different android devices of older Android OS as well.
    Look on the bottom left of the radio and it will tell you what file types it can download. Should be mp3, wma, and JPEG. If you can't download any of those to your radio (USB on the radio face), I would have the dealer look at it. I don't have an android so can't help you with those issues.


    Sent from AutoGuide.com Free App
    Quick reply to this message Reply  

  10. #8
    Senior Member
    Join Date
    Jan 2012
    Posts
    332
    Thanks
    1
    Thanked 11 Times in 10 Posts

    Default

    Not sure if you understood what I said: Turn down the dash lighting slightly because you have it all the way up. This prevents the radio to switch from night to day mode automatically. It's the dash lighting and nothing to do with the radio.
    Quick reply to this message Reply  

  11. #9
    Junior Member theonlybuster's Avatar
    Join Date
    Nov 2013
    Posts
    29
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Default

    Quote Originally Posted by Chris41 View Post
    Not sure if you understood what I said: Turn down the dash lighting slightly because you have it all the way up. This prevents the radio to switch from night to day mode automatically. It's the dash lighting and nothing to do with the radio.
    Totally understood. Made the change, and instantly worked. Thanks for that. Much appreciated.


    Quote Originally Posted by KSwany View Post
    Look on the bottom left of the radio and it will tell you what file types it can download. Should be mp3, wma, and JPEG. If you can't download any of those to your radio (USB on the radio face), I would have the dealer look at it. I don't have an android so can't help you with those issues.


    Sent from AutoGuide.com Free App
    I'm heading to my dealer later this afternoon to inquire.
    My thumb drive have various formats of images and audio files. I believe there may be a wiring issue or something preventing the correct flow of data, I don't think it's the formatting or file types.
    Quick reply to this message Reply  

  12. #10
    Senior Member
    Join Date
    Oct 2013
    Posts
    274
    Thanks
    6
    Thanked 14 Times in 12 Posts

    Default

    So how were the blank stares trying to fix the issue?
    Quick reply to this message Reply  

Page 1 of 2 1 2 LastLast

Quick Reply Quick Reply

Register Now

List your make, model & engine spec

Please select your insurance company (Optional)

Similar Threads

  1. uConnect issues with 2012 Chrystler 200
    By Randall in forum Chrysler 200 General Discussion Forum
    Replies: 2
    Last Post: 10-29-2013, 10:04 AM
  2. I want to Upgrade to UCONNECT® 430 multimedia radio receiver
    By Poki in forum Chrysler 200 General Discussion Forum
    Replies: 6
    Last Post: 10-18-2013, 11:46 AM
  3. uconnect
    By kheor1 in forum New Member Introductions
    Replies: 0
    Last Post: 10-12-2013, 01:06 PM
  4. UConnect Radio Problems
    By Alba_Agus_Eirinn in forum Chrysler 200 General Discussion Forum
    Replies: 3
    Last Post: 11-18-2012, 10:12 PM
  5. Replies: 1
    Last Post: 05-08-2012, 10:37 PM

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.3.0