Bluetooth phone issues - Reply to Topic

Reply to Thread

Post a reply to the thread: Bluetooth phone issues

Your Message

 

Send Trackbacks to (Separate multiple URLs with spaces)

You may choose an icon for your message from this list

Register Now

List your make, model & engine spec

Please select your insurance company (Optional)

Additional Options

  • Will turn www.example.com into [URL]http://www.example.com[/URL].

Topic Review (Newest First)

  • 05-28-2019, 11:06 AM
    blincoln
    The issue has degraded to the point where my phone never connects at all to the car - no signal bar, no battery condition, no pairing. Never.
    My wife's iPhone connected from 40 feet away through 4 walls in the house and would not fail.
    My daughter's phone, same model as mine, connects and will not fail.

    My phone detects the bluetooth on my laptop, but no longer pairs with it at all. So I suspect it's my phone whose bluetooth has degraded to the point of total failure. Have to get in touch with Tracfone and get a replacement.
  • 05-16-2019, 08:26 AM
    blincoln
    OK, I did a reset on the phone/radio, cleared all stored phones, phone books, settings. Then paired my phone. Still didn't connect reliably. Then I paired my wife's iPhone 6 as priority 2, and it worked perfectly. Then I paired my daughter's Samsung (same model as mine) as priority 3, and at first it took forever to pair, and I had to tell the phone to scan manually to find the uConnect. But once it paired and I rebooted her phone, the signal was steady, never dropped. I successfully went through the entire process of making calls with their phones at least twice in a row.
    Then I turned their phones off and tried mine, and could not get through the entire software routine of making a call at all. Kept dropping the connection at various times throughout the interaction with the car.

    This morning I plugged in my phone, so it had full voltage (it was 80-100% charged on other attempts, but running off its new battery). On the drive to work, 30 miles of highway, never saw it drop the signal, and it had full bars. So as I neared work, I tried making calls, and it kept disconnecting at various points. Same as last night and earlier.

    I'll hit the car's phone button, and it announces "Bob's Phone - UConnect phone ready" and I say "Dial" and then nothing happens, and after 20-30 seconds, it times out. Then it doesn't respond to hitting the phone button for awhile. Then when it does, and the signal is back, I try again, and get to the next stage: "Bob's Phone - UConnect phone ready" and I say "Dial" and it asks for name or number. I tell it the full 10-digit number, it displays it, and says the first digit, then locks up and times out. Then it doesn't respond to the phone button.

    I try again when it responds, and it says "UConnect phone not available", as in those 5 seconds, it dropped again. When the phone button finally responds again, "Bob's Phone - UConnect phone ready" and I say "Dial", it says "UConnect phone not available." As I pulled in the parking lot, it was still not responding to hitting either phone button in the car.

    My wife's and my daughter's phones don't do this. So it's apparently not the car, and my reconditioned phone wasn't a good idea. Everything else works on the phone. Will call Tracfone to get a replacement. If they don't offer new, I'll buy new elsewhere and transfer the phone.
  • 05-15-2019, 11:03 AM
    blincoln
    Won't have a chance to until tonight, was out late at a meeting last night. Car in the shop today for new tires.
  • 05-14-2019, 05:18 PM
    Black Knight
    I am sure you after you un-paired the phone from the vehicle you rebooted the phone before trying to pair it again, but I have to ask.

    I am interested to see if your daughter's phone works.
  • 05-14-2019, 01:30 PM
    blincoln
    Yes, I updated it a few months ago when I updated my GPS maps. It still shows as current. My old flip phone worked with either version of software.

    Now that the phone button does nothing, I suspect the car. However, I'm going to unpair it and pair my daughter's phone, which is the same model, and see if that works. And then try my wife's iPhone.

    Sometimes the signal and battery showing on the radio drop out, and when I reach for the phone, without even touching it, it comes back.
  • 05-14-2019, 11:38 AM
    Black Knight
    Have you updated uConnect? Yes you can update your older uConnect. I did on my first 200, a 2013 S V6 (still miss that car).

    https://www.driveuconnect.com/suppor...re-update.html
  • 05-14-2019, 08:49 AM
    blincoln
    Haven't had a chance to unpair and re-pair it. But last night I tried about 15 times, pressing the phone button on the wheel and the radio, and it did not activate at all.

    And as far as compatibility, it IS on the list of phones that Chrysler says will work with this car and radio.
  • 05-13-2019, 06:12 PM
    fltru103
    Have you tried un-pairing the device and reinstalling it ?

    New phone ... older vehicle system ... my guess it's the car that doesn't like your new phone.
  • 05-13-2019, 01:25 PM
    blincoln

    Bluetooth phone issues

    2011 Chrysler 200 with 430N radio and bluetooth, purchased last fall. My old LG flip phone worked fine with the car every time. Got a newer Samsung J3 Luna Pro, which is listed as being compatible.
    It will not connect and dial reliably. Last night tried about 30 times, with varying results. For instance, pressed the activation button and it announced the phone's name, asked for command, I told it "Dial" and it did not respond. Other times it said no phone was available. Other times it got as far as asking for the number, displayed it "connecting xxx-xxx-xxxx", but did not dial. And at least a dozen times it did not react at all to pressing the button, either on the steering wheel or the radio.

    It also fluctuates between 1 or 2 bars of signal, to no reading at all, including no phone battery reading. Old phone always displayed reliably.

    Consensus? Phone or car?

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •