Thumping sound turning at high speeds - Reply to Topic

Reply to Thread

Post a reply to the thread: Thumping sound turning at high speeds

Your Message

 

Send Trackbacks to (Separate multiple URLs with spaces)

You may choose an icon for your message from this list

Register Now

List your make, model & engine spec

Please select your insurance company (Optional)

Additional Options

  • Will turn www.example.com into [URL]http://www.example.com[/URL].

Topic Review (Newest First)

  • 07-05-2019, 06:05 PM
    Tmf3
    Fender looks decent enough... Not really surr at this point. Might just try the bearing but the noise is getting pretty obvious at higheay speeds now so id think the wear on the besring wluld be more obvious.. and apparently my mechanic thoroughly checked the rest of thr front end.. so kind of lost on other possibilities. Any other suggestions are appreciated!
  • 07-05-2019, 11:33 AM
    Tmf3
    I could actually see it being a passenger side fender as my girlfriend said when we go on high way bends she can feel it under her feet. going to take a look now and see if I can find it.
  • 07-04-2019, 08:40 PM
    Daves200s
    Check the plastic fender liner for wear...They can become pretty noisy when they make contact with the tire(s)...
    The faster you go the more the air pushing against the liner and then if it is loose it will make contact with the tire...
    I need to replace the passenger fender liner on my 200s...
    Dave
  • 07-04-2019, 07:30 PM
    shamrock249
    Just saying that it's possible they may have broken off one of your sensors during the installation of your tires. I could be loose inside your tire.
  • 07-04-2019, 09:24 AM
    Tmf3
    I mean my tire shop told me one of my sensors isn't working, but I did notice on the dash before as well.. Does the connection you made suggest me fixing the tpms would resolve the sound? Or are you suggesting my tpms sensor is not acknowledging a problem one of my tires has?
  • 07-04-2019, 09:11 AM
    Tmf3
    Ok that's amazing you knew that.
    one of my sensors is out (back right) didn't think that would cause a sound when turning at higher speeds? Thanks for the insight, but why is that causing a sound at higher speeds? I thought it was simply to check tire pressure..
  • 07-04-2019, 07:34 AM
    shamrock249
    Are all your TPMS working? You can check that out on your dash. You say you had new tires installed .. they have broken one of your sensors.
  • 07-04-2019, 02:24 AM
    Tmf3

    Thumping sound turning at high speeds

    Hey guys I've had my 200s for a month. After buying it the next day I added new tires. I noticed shortly after when Im making right handed bends over 50km/hr (generally on highway entrances and exits) I feel/hear a pulsating or thumping like side on front right end of my car. I initially thought it was the tires or rims because the rims are alittle worn in. They are 19", I rotated the tires, that didn't work. I didn't think it would but my mechanic tried anyway to rule it out. We then tried putting the rim on the front right onto the back, but the sound still came from the same spot so we ruled that out. This is a front wheel drive car as well. My mechanic said he couldn't find anything but is trying to do an alignment on it tonight to see if that works and I'm going to test that out in the morning. But does anyway have any ideas what this could be? I might end up taking it to the stealership if all else fails.. So any opinions would be greatly appreciated. Cheers guys.

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •