Chrysler 200 Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hello, I am new here. I have a 2015 Chrysler 200. Actually, my son drives it. The car broke down out-of-state...it would not shut off and when he tried to shift into gears, the dial will turn but will not connect with a gear. Had it towed to mechanic for diagnostic (on a Sunday), they said it was a programming issue (was not given the code) and had to have it towed to dealership. We are waiting for them to look at it.

I would like others input of what may be going on and potential cost to repair. As I am out of state and my 19 year old is stranded (has been now for three days). Please advise.

Thank you
 

·
Super Moderator
2016 Chrysler 200 S, 1998 Sebring JX
Joined
·
1,513 Posts
Welcome to the forums.
Are all the shift LEDs lit up? It may be a KIN (start button) issue?

Motor vehicle Font Asphalt Screenshot Auto part
 
  • Like
Reactions: Sleeper200c

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Yes, I believe so. The car has the dial shifter and my son showed me (via FaceTime) that he could turn the dial, each gear would light up, but it would not actually connect to the gear.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·

·
Registered
2016 Chrysler 200s 2.4L
Joined
·
154 Posts
You might try removing the negative battery terminal for a few minutes and reconnecting it...
My 2016 200S also wouldn't shut down and by doing the above it cured the problem...
Computers/MCUs/ECMs can and sometimes do confused... A neighbor has another Chrysler Product (2016 Dodge Caravan) that refused to turn over/start and I disconnected the battery and upon reconnecting it the car started as it normally did...
Dave
 

·
Registered
Joined
·
1 Posts
Hello, I am new here. I have a 2015 Chrysler 200. Actually, my son drives it. The car broke down out-of-state...it would not shut off and when he tried to shift into gears, the dial will turn but will not connect with a gear. Had it towed to mechanic for diagnostic (on a Sunday), they said it was a programming issue (was not given the code) and had to have it towed to dealership. We are waiting for them to look at it.

I would like others input of what may be going on and potential cost to repair. As I am out of state and my 19 year old is stranded (has been now for three days). Please advise.

Thank you
Hellow im new here and i dont know how to use this page, im looking that you are having the same problem as mine, that just happened to me last week but how i live in mexico there is not any dealership here in mexico so i just want to know what was the problem that you were having? it was an update that the car needed? because a lot of people been telling me that it need am update.

Pleas answer to me ASAP
 

·
Super Moderator
2016 Chrysler 200 S, 1998 Sebring JX
Joined
·
1,513 Posts
Welcome to the forums. Is yours a 2015/2016 push-button start?
See the information about the KIN in post #2.
I'm not saying that it is definitely the problem, but it could be a suspect.
Always diagnose first.
 
1 - 7 of 7 Posts
Top