Chrysler 200 Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
So I finally got around to try and program the Homelink garage door opener on my 200C to my garage, and for some reason it won't work. When I try to program it, the lights light up and everything, but my garage door never closes signifying the Homelink door opener is connected and ready to go. My grandpa had a Cherokee with the Homelink system and we were able to connect his just fine, so we know how to connect it, but I'm wondering if maybe there is a battery that has gone bad? If so, do I take it to my local dealer or can I replace it myself? Any suggestions, guides and/or help would be much appreciated.

Thank you!​
 

·
Super Moderator
2016 Chrysler 200 S, 1998 Sebring JX
Joined
·
1,323 Posts
No battery on the car side. The Homelink® is compatible with many, but not all garage door opener receivers.
These work on a 'rolling code' (never the same transmit twice in a row).
It is possible that the transmit code and the expected receive frequency or digital code are mismatched or out-of-sync?:


 
  • Like
Reactions: fltru103

·
Registered
Joined
·
9 Posts
Discussion Starter · #3 ·
No battery on the car side. The Homelink® is compatible with many, but not all garage door opener receivers.
These work on a 'rolling code' (never the same transmit twice in a row).
It is possible that the transmit code and the expected receive frequency or digital code are mismatched or out-of-sync?:


Thanks for the response, when I get a chance, I'll read through the articles and try to program it again.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #4 ·
No battery on the car side. The Homelink® is compatible with many, but not all garage door opener receivers.
These work on a 'rolling code' (never the same transmit twice in a row).
It is possible that the transmit code and the expected receive frequency or digital code are mismatched or out-of-sync?:


I thought I'd give an update: I was able to try and program the Homelink system again, and it worked. Thanks for the articles, they definitely helped!
 
1 - 4 of 4 Posts
Top