Chrysler 200 Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
First of all, I am new to this forum here. Been reading a bit and haven't really found a thread that talks about the 2016 having much of an issue as of yet (besides the fluid leak thread).

My wife and I bought this car back in February of 2016 fresh of the lot, coming from a 2012 Toyota Corolla. Over the course of months up to now I've had to take the 200 out to the dealer to have the transmission flashed to fix the 1-2 (2-1) and 3-1 gear issues as well as the radio crashing (hasn't happened as of late now).

Three weeks ago I had taken the car in to get a general oil change before I took it on a 6hr+ road trip to Dallas. They had said there was a PCM update that they needed to complete and I was okay with it. Once they had finished everything I was on my merry way back home without any issues on the transmission. Come the next morning however, which was the start of my trip I noticed coming from reverse to drive and starting to go about 5MPH the transmission suddenly started to slip while the engine revved up and then quickly came back to power jerking the vehicle a bit. The best way to explain it would be like someone pushing on the clutch on a manual while trying to go and then briefly re-engaging the clutch. This has continued more since the three weeks mostly prevalent on cold-starts than warm-starts. It has no difference if I am on an incline or flat road, and I do have two dashcam videos that catch the engine revving then jerking forward.

Last week I had taken the 200 to the dealer I bought it (only dealership around me within an hour) and explained and showed the mechanic the videos. He says he can see the car jerking and revving and took the car for a few days to see if they can replicate the issue, which they were unable to do so. They said that the transmission is not producing any codes for them to read, and another mechanic has stated that I'm hunting for issues. The first mechanic said that the car is under warranty, and to keep driving it until it either shows a code early on or damages itself from whatever issue this is.

He also stated that I should call Chrysler (which I will tomorrow) to put in a case about the issue I am having and to mention their dealership so they can call him.

Other than that, I'm quite happy with my 200.
Have you gotten any answers my 2015 is doing the same thing only when cold
 

·
Super Moderator
2016 Chrysler 200 S, 1998 Sebring JX
Joined
·
912 Posts
Welcome to the forum. Which engine do you have? Any service history?
 
1 - 2 of 2 Posts
Top