Chrysler 200 Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
169 Posts
Discussion Starter #1
today, my 8.4 screen decided to just go black. Everything seems to still work, but I can't access any of the functions. Anyone have this happen and what is the solution?
 

·
Super Moderator
Joined
·
1,738 Posts
today, my 8.4 screen decided to just go black. Everything seems to still work, but I can't access any of the functions. Anyone have this happen and what is the solution?
Our car went to a full blue screen once, with no graphics or information. After a re-start it came back.
Try a reset. Check the manual for instructions.
 

·
Super Moderator
Joined
·
1,738 Posts
Are you referring to a factory rest? What exactly will that do? Just don't want to cause me any more problems.
Your right, I don't want to cause any more issues then you already have.
So, please visit the dealer for help.
Doing a hard reset may wipe everything on the radio/UConnect system.
 

·
Registered
Joined
·
803 Posts
Collected on another thread three+ years ago:

Uconnect Service Menus & Soft Reboot

RA3 and RA4 radio reset/soft reboot: THE SOFT REBOOT FUNCTION SHOULD BE USED RATHER THAN DISCONNECTING THE BATTERY CABLE OR PULLING THE RADIO FUSE. Press Mute + Browse/Enter, release keys when radio shuts down (black screen).

Engineering Mode: Hold down the following buttons for a couple of seconds: drivers side up temperature, down temperature.

Dealer Mode: Hold down the following buttons for a couple of seconds: drivers side up temperature, down temperature, and front defrost.



Reset/soft reboot shouldn't do any harm or delete anything. Comparable to disconnecting/reconnecting power or rebooting your home computer.

Only issue is without anything displayed on screen you'd have to guess how long to hold down the keys, but probably five or ten seconds should be more than adequate.

I did mine back then after a firmware update caused the system to take much longer to wake up after the vehicle was started. Only negative consequence was that it temporarily lost access to my music data base. Had to unplug and re-plug the USB flash drive to get it back.
 
1 - 5 of 5 Posts
About this Discussion
4 Replies
3 Participants
Pennhaven
Chrysler 200 Forum
We’re a forum community dedicated to Chrysler 200 owners & enthusiasts. Come join the discussion about reviews, maintenance, upgrades, and more!
Full Forum Listing
Top