Chrysler 200 Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Yesterday the checkengine light started but didn’t show me any error codes, only once for fewminutes an error appeared " Spare low Pressure" instead of “System OK” andI don’t know what that means :confused:
I’ve seen on YouTube if you put the key ON and OFF few times it will show the error, tried that but didn’t work, any ideas how to retreat the codes without going to the dealership
2014 Chrysler 200S – 3.6 L
 

·
Registered
Joined
·
250 Posts
Spare Low Pressure indicates that the tire pressure monitor in your spare tire is acting up. My first guess would be the battery in it has worn out.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #3
but i think that the 2014 spare tire dosnt have a pressure monitor...please correct me if iam wrong
 

·
Registered
Joined
·
9 Posts
Discussion Starter #4
but i think that the 2014 spare tire dosnt have a pressure monitor...please correct me if iam wrong
 

·
Registered
Joined
·
498 Posts
My 2012 will give the error code with the "key dance". On off, on off, on all within a few seconds and the code shows in the odometer window. I have seen times when a Chrysler product won't show a code number but it normally says "done" when it doesn't see a code.

Code scanners are so cheap I keep one in the tool box. They will you see "pending" codes too. Those are codes that might not have reached the stage that the CEL is on. Sometimes the trouble has to occur twice before the light comes on. Sometimes it has to show clear on two drive cycles before the light goes off.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #6
Thanks a lot I tried it ... it only said Done...
eventually i realised that the brake fluid was really low, when i filled it with DOT3 brake fluid the engine service lamp just disappeared,
I’ve changed the brakes recently and that could be the reason.
a little disappointed the error wasn’t clear at all, and it really could be something dangerous

Thank you guys - problem fixed :D
 

·
Registered
Joined
·
8 Posts
hi. i have Chrysler 200 2015.and i have Question.
lamp check my car is on,and error code U11E9 . i search in internet and see this meaning error code is (Lost communication with AGS)(active grille shutter)
And active grills shtter my car is open Even when the car is off, it is also turned on. The fan is turned on from the very beginning when the car is cold. What do you think is the main problem.thanks
 

·
Registered
Joined
·
488 Posts
hi. i have Chrysler 200 2015.and i have Question.
lamp check my car is on,and error code U11E9 . i search in internet and see this meaning error code is (Lost communication with AGS)(active grille shutter)
And active grills shtter my car is open Even when the car is off, it is also turned on. The fan is turned on from the very beginning when the car is cold. What do you think is the main problem.thanks
Hi djtazeh,

Are you still within your basic 3 year/36K mile basic factory warranty? If so, you may want to consider having your Chrysler dealership diagnose your concern.

Kori
Chrysler Social Care Specialist
 
1 - 8 of 8 Posts
About this Discussion
7 Replies
5 Participants
ChryslerCares
Chrysler 200 Forum
We’re a forum community dedicated to Chrysler 200 owners & enthusiasts. Come join the discussion about reviews, maintenance, upgrades, and more!
Full Forum Listing
Top