Chrysler 200 Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello,
I Just installed a new Uconnect 8.4 Radio and it is not showing the controls icon for heated seats (apparently the donor car before didn’t have them). My 200 S came with heated seats and the icon was on the original screens before I put the new one in,

Any ideas? Can anyone help? Thanks
 

·
Registered
Joined
·
105 Posts
Hopefully someone more knowledgeable will chime in, but I believe that options that appear on the U-Connect screen, such as heated seats, are coded into the unit at the factory. A replacement unit from a vehicle that did not include such options will have to visit the dealer for them to update from your VIN. Be prepared to pay for this service.
 

·
Super Moderator
2016 Chrysler 200 S, 1998 Sebring JX
Joined
·
1,513 Posts
Your TIPM already knows that it is equipped with heated seats and steering wheel through the VIN, but that info has to be conveyed to your replacement Uconnect (if possible). Your replacement Uconnect is still configured for the 200 that it came out of.
I had to do something like this when I installed Remote Start on my wife's Jeep. Before the vehicle knew that it had Remote Start, it would not recognize it. Then after loading the RS sales code into the Gateway (TIPM) at the dealer shop, everything worked after that.
If it can't be done at the dealer level, the radio may need to go to an authorized Chrysler electronics repair depot to have it configured to your VIN.
I have used United Radio in Syracuse NY for higher echelon and more specialized service when necessary:
There are other electronics repair/exchange depots around. One may be closer to your location.
 

·
Super Moderator
2016 Chrysler 200 S, 1998 Sebring JX
Joined
·
1,513 Posts
Welcome to the forums. Pre-program? As in before installing it in the car? No.
Once it is in the car, an Alfa-OBD or WiTech2 (or equivalent) tool may allow the rest of the PROXI network to accept the new module and allow configuration, settings selections and other changes.


I have not yet worked with this tool.
 

·
Registered
Joined
·
2 Posts
Hi, thanks for the quick answer @200_S_AWD

I mean reprogram or etc. Cause I do have heated seats and wheel my car, but I do not have such buttons on the screen, even after proxy alignment.

I will follow up with my case:

I do have the same situation as described here, but another vehicle (Jeep Cherokee).
So, the old head unit (5 inches) was replaced with a newer 8.4 (Delphi unit from newer cars with Apple CarPlay and Android Auto ready). The media hub and HVAC module were replaced also, everything works fine. proxy went through without any errors. I left the car to sleep overnight, but still, my heated seat buttons don't come up.
 

·
Registered
Joined
·
9 Posts
Hi, thanks for the quick answer @200_S_AWD

I mean reprogram or etc. Cause I do have heated seats and wheel my car, but I do not have such buttons on the screen, even after proxy alignment.

I will follow up with my case:

I do have the same situation as described here, but another vehicle (Jeep Cherokee).
So, the old head unit (5 inches) was replaced with a newer 8.4 (Delphi unit from newer cars with Apple CarPlay and Android Auto ready). The media hub and HVAC module were replaced also, everything works fine. proxy went through without any errors. I left the car to sleep overnight, but still, my heated seat buttons don't come up.
Wait, you have a Chrysler 200 with an 8.4 uconnect that has apple car play and Android auto? Do tell us how you got this...

Have you tried disconnecting the battery for 30 minutes or so? Maybe allow it to figure it out on power up.
 

·
Super Moderator
2016 Chrysler 200 S, 1998 Sebring JX
Joined
·
1,513 Posts
Good point. According to the driveuconnect FAQ, Carplay or Android Auto is not supported.
I think that the capability is more than a newer head unit. I think the FAQ would share a way to upgrade, if it was possible.
If the 200 didn't get the decision to be cancelled in 2016 and was allowed continued development and investment, we might have seen more formats.
The newer head unit may or may not be all the hardware necessary for CP and AA. Enabling these features may be more than just a 'code change'.
 

·
Registered
Joined
·
129 Posts
Wait, you have a Chrysler 200 with an 8.4 uconnect that has apple car play and Android auto? Do tell us how you got this...
I think they were referring to a similar situation with a Jeep Cherokee, not a 200, at least that's how I read it.
 

·
Registered
2015 200S 2.4L
Joined
·
3 Posts
Hi, thanks for the quick answer @200_S_AWD

I mean reprogram or etc. Cause I do have heated seats and wheel my car, but I do not have such buttons on the screen, even after proxy alignment.

I will follow up with my case:

I do have the same situation as described here, but another vehicle (Jeep Cherokee).
So, the old head unit (5 inches) was replaced with a newer 8.4 (Delphi unit from newer cars with Apple CarPlay and Android Auto ready). The media hub and HVAC module were replaced also, everything works fine. proxy went through without any errors. I left the car to sleep overnight, but still, my heated seat buttons don't come up.
Hello! If you are from Ukraine, I advise you to read this topic in your native language.
If use Elm327+Blue Adapter 5 (for Fiat/Chrysler/Dodge) and app AlfaOBD:
Cherokee (KL) — Body Computer — Delphi/Marelli — Connect — Select procedure to start — Car configuration change. Check this options:
Heated Seats — Front seats
Heated Steering Wheel — Present
Then if your car have flashing odometer on cluster: Select procedure to start — PROXI alignment — Start
 
1 - 10 of 10 Posts
Top