Chrysler 200 Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hey everybody, just bought a 2016 200 Limited
With the 2.4l . Love it but just curious if the 2.4 has an inherent skip . Not throwing a code and doesn't seem to be happening at speed .Just really irritating. Thanks so much!!
 

·
Super Moderator
Joined
·
1,763 Posts
Welcome to the forum Sgt.Preston !

The 2.4 engine doesn't seem as smooth as the 3.6, however run the car for a while to get used to the feel of your new car.
Make sure it has all outstanding updates and recalls performed.
 

·
Registered
Joined
·
31 Posts
Hi Sgt. I have a 2016 limited with the 2.4 with 54,000 miles on it. I have driven both the 2.4 and the 3.6. The 2.4 is nowhere near as smooth as the 6 cylinder version. If the car has around 50,000 miles on it or more check the spark plugs i just had to change mine a few weeks ago. A friend of mine has a Dart with the same motor and his ate through spark plugs at around 40,000. After reading some of the posts of the dart forum it seems like this motor is hard on spark plugs. But, i will also say that if youre getting on it as youre nearing the 3000rpm range they do kind of skip a little bit here and there is youre not in the "sweet spot" on the gas pedal. These cars have electronic throttle so theres no cable which is what I think has a lot to do with it. Like fltru said in the previous reply just make sure you get all your updates done. I recommend registering your VIN# with mopar and sign up for their website and you will usually get a notification for updates for your software and for your uconnect
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
Thanks everybody, yeah it had 79000
Drove it a couple of weeks and then started skipping changes the plugs 1st. Then it finally threw a code 3 out of 4 cool packs.
Which I had already order took 10minutes
And now runs like a champ!!!!!!
Love it . Thanks again!!!!!!
 
1 - 4 of 4 Posts
Top