Chrysler 200 Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
Hello my friend. Can you help me? I have the Chrysler 200 2012 with MyGig RB2 and Uconnect on board. I have this problem: every time I turn on the radio, uconnect tells me these two sentences in a chaotic order: "Uconnect phone ready. The options are help ...." then uconnect start saying "Please attach the usb mass storage with system update and try again". Firmware version 10.00.11. I looked and didn't find a newer update than this one. The local service told me that they don't know how to fix it. I tried to fix it myself: I pulled out the IOD fuse and the 20 fuse (which is responsible for UCONNECT) overnight, but it didn't give any result. I tried to upgrade to version 33.... but when I insert the flash drive it doesn't see it. When I insert the disk, it writes: DATA and red STOPPED. It really gets in the way when he randomly starts talking and doesn't listen.
I will be very happy if you help me!
 

·
Moderator
2016 Chrysler 200 S, 1998 Sebring JX
Joined
·
636 Posts
Welcome to the forums. There should be a sales code on the lower, right-hand corner of the faceplate by the AUX jack? It is white lettering, 3 letters beginning with 'R'.
It sounds like the radio is stuck in a pairing or programming mode?

No bulletins directly address this issue, but maybe you'll see something related?

For the RHW/RHP:
For the RHR:
For the RBZ/RHB:
For the HFM (hands-free module), if equipped:

Hope this helps. Let us know.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #3
Thank you for your help.
Yes. there is. RB2
It sounds like UConnect stuck in programming mode
I can write the all the errors in turn. 1) I get in the car and turn on the radio 2) I don't press anything, but uconnect immediately starts telling me: Uconnect is ready. Available options are..... (then she interrupts herself, and says) Please connect the usb storage to the system connector and try again.
Then Uconnect freezes for a couple of seconds, you can hear 2 clicks from the speakers. Then uconnect turns off for a couple of seconds and turns on again to tell me all this again. I want to note that if I connect the phone via Bluetooth and turn on the music, errors become much less, or even disappear altogether
Hm, so i know that this problem is with UConnect system, not wot MyGig radio: because if i popup the 20 fuse which is responsible to UConnect, endless questions from the system end.
 

·
Moderator
2016 Chrysler 200 S, 1998 Sebring JX
Joined
·
636 Posts
This software update would only be performed at a Chrysler dealership or agency or a shop that subscribed to dealerconnect. It is not available to the general public, except through an agency. You are in Great Britain?
Make some phone calls about this.
 

·
Moderator
2016 Chrysler 200 S, 1998 Sebring JX
Joined
·
636 Posts
An authorized FCA dealer should be able to access dealerconnect on their internet link.
What did they say about why they could not solve the problem? Because it is an RB2?
Refer them to the TSB.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #10
Hello.
Many years ago when I first got this error around 2014 - 2015 I gave the car to a local dealer service and showed them what the problem was. They said they would take a look and took money from me for diagnostics. Then they fiddled with the car for about 2 3 hours and said that they could not solve this problem and suggested that to disconnect the hands free module from the radio. I agreed because I didn't understand. Then many years later now I decided to include this module because it is really useful and functional. Recently I gave the car to the dealer they turned on the c
uconnect but could not fix it. Sire if you have access to DealerConnect and can provide me with the update file, I will be very, very grateful. If you need any information from my radio or car for this purpose I can provide it to you.
 

·
Moderator
2016 Chrysler 200 S, 1998 Sebring JX
Joined
·
636 Posts
I really wish I could help. I do not have access to or authorization to distribute proprietary software.
This will need a shop with Chrysler (FCA) access over the ethernet and the WiTech scan tool to perform.
You should ask to speak with the service manager or higher echelon. A regional factory service representative or administrator perhaps?
The service manager may be able to initiate a STAR case with FCA to get satisfactory results, or at least an answer why this can't be done and any possible alternatives.
Share the HFM TSB information with them. RB2 is not listed in the TSB, but still may be eligible?
Ask what they would do if it were their car having the problem? This usually gets an honest answer. Best of luck to you.
 
1 - 12 of 12 Posts
Top