Chrysler 200 Forum banner

261 - 280 of 307 Posts

·
Registered
Joined
·
8 Posts
sweet. thankfully i found one in north jersey today who said they'll do it for $60 plus tax. will take it there since it's a little closer to me.

i assume adding sales code during the flash is not the same thing as updating Chrysler's database to show the car with my VIN has an RA4 instead of RA2?
did you/anyone have luck linking their VIN with RA4 on Chrysler's database? from reading the thread it looks like no one succeeded in updating the Uconnect database either.
 

·
Registered
Joined
·
155 Posts
sweet. thankfully i found one in north jersey today who said they'll do it for $60 plus tax. will take it there since it's a little closer to me.

i assume adding sales code during the flash is not the same thing as updating Chrysler's database to show the car with my VIN has an RA4 instead of RA2?
did you/anyone have luck linking their VIN with RA4 on Chrysler's database? from reading the thread it looks like no one succeeded in updating the Uconnect database either.
Nope,

uconnect says its not possible which i think is ridiculous


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
15 Posts
Well, my upgrade for the 8.4N has been a failure. I got the radio out of a 2015 Chrysler 200 and tried to put it in my 2016 200. I also tried to add the remote-start option (MoPar kit 82214175ad). Before I put the remote start in, the 8.4 radio would not respond to the volume knob, it would not control the climate system, and the fader control would not respond either. After I put the remote start in, I had my dealer add the XBM and RA4 codes into Dealer Connect and do a proxy align. Well, they did and every light on the dash lit up like a Christmas tree. The car became immobile. I had to put the original RA2 radio back in and the dealer had to delete the RA4 code. He did another align and got the car driving again and the remote start now works.

i guess I’ll try to install the RA4 radio again after I drive my car for a while. NUTS!
 

·
Registered
Joined
·
344 Posts
Well, my upgrade for the 8.4N has been a failure. I got the radio out of a 2015 Chrysler 200 and tried to put it in my 2016 200. I also tried to add the remote-start option (MoPar kit 82214175ad). Before I put the remote start in, the 8.4 radio would not respond to the volume knob, it would not control the climate system, and the fader control would not respond either. After I put the remote start in, I had my dealer add the XBM and RA4 codes into Dealer Connect and do a proxy align. Well, they did and every light on the dash lit up like a Christmas tree. The car became immobile. I had to put the original RA2 radio back in and the dealer had to delete the RA4 code. He did another align and got the car driving again and the remote start now works.


i guess I’ll try to install the RA4 radio again after I drive my car for a while. NUTS!
Is your odo flashing?

Have you flashed/proxy aligned?

My dealership calls it a "sales code".

Dealership: they've required an outside source to do the software programming. If you can manage to sit with the mechanic i brought an outside source to help him with it and it worked perfectly. (How i explained **** apparently means jibberish to some mechanics.)
 

·
Registered
Joined
·
344 Posts
(855) 636-6287 Infotainment

These guys usually get these quesyions and deal with not only North Americas radios but accross the pond too.

Give these guys a call when you're with your dealership mechanic. They SHOULD help the mechanic to recode your radio.
 

·
Registered
Joined
·
8 Posts
nothing, just ignore it. it pops up for a second when you first turn car on, no big deal to me..if you find something let me know

Sent from my iPhone using Tapatalk
Infotainment sells a steeply priced pigtail for it. I left it alone i let the warning time out than paying a steep price for a pigtail.
i ordered this: https://www.ebay.com/itm/331857183649
the warning still shows up, but goes away by itself in less than a second vs. requiring me to press OK.

i feel like any fakra d connector (cheaper than mine) plugged into that slot will do the same thing.

ps: ebay sellers will customize the cable length if requested.
 

·
Registered
Joined
·
344 Posts
nothing, just ignore it. it pops up for a second when you first turn car on, no big deal to me..if you find something let me know

Sent from my iPhone using Tapatalk
Infotainment sells a steeply priced pigtail for it. I left it alone i let the warning time out than paying a steep price for a pigtail.
i ordered this: https://www.ebay.com/itm/331857183649
the warning still shows up, but goes away by itself in less than a second vs. requiring me to press OK.

i feel like any fakra d connector (cheaper than mine) plugged into that slot will do the same thing.

ps: ebay sellers will customize the cable length if requested.
It is a functionally operating system now when having comeplete antenna. Its time to visit your dealership to enable it.
Once enabled you can 911 though the u connect system. If you buy mirror from there too.
 

·
Registered
Joined
·
8 Posts
It is a functionally operating system now when having comeplete antenna. Its time to visit your dealership to enable it.
Once enabled you can 911 though the u connect system. If you buy mirror from there too.
actually the message started appearing again, so the ebay cable isn't really doing anything i think.
what do i tell the dealership to enable it? my car already had the shark-fin antenna.
 

·
Registered
Joined
·
344 Posts
It is a functionally operating system now when having comeplete antenna. Its time to visit your dealership to enable it.
Once enabled you can 911 though the u connect system. If you buy mirror from there too.
actually the message started appearing again, so the ebay cable isn't really doing anything i think.
what do i tell the dealership to enable it? my car already had the shark-fin antenna.
Cable is just it, just a cable. I am sure you don't have the software enabled nor the mirror. An error message will keep poping up until the system is complete.

This is probably why infotainment probably sells the plugin so steep 60esk usd just has an led resistor on it.

This will NOT be a quick fix without authorised dealer.
 

·
Registered
Joined
·
1 Posts
Anybody in the Cincinnati area know of a dealer who can/will do the proxi align ?
So far my experience has been:
home dealer (Jake Sweeney) - "we can't get it to work"
next nearest dealer (Northgate): "we only do it if you bought the radio from us"
third dealer (Kings) - says "yeah, we can do it." connects to service expert's voicemail; they never answer the phone, and never call/text/email back with price or to confirm ability
 

·
Registered
Joined
·
8 Posts
Cable is just it, just a cable. I am sure you don't have the software enabled nor the mirror. An error message will keep poping up until the system is complete.

This is probably why infotainment probably sells the plugin so steep 60esk usd just has an led resistor on it.

This will NOT be a quick fix without authorised dealer.
exactly what do i ask for at the dealer's if i wanted the "system completed", given that i don't have a 911 mirror.
 

·
Registered
Joined
·
344 Posts
Cable is just it, just a cable. I am sure you don't have the software enabled nor the mirror. An error message will keep poping up until the system is complete.

This is probably why infotainment probably sells the plugin so steep 60esk usd just has an led resistor on it.

This will NOT be a quick fix without authorised dealer.
exactly what do i ask for at the dealer's if i wanted the "system completed", given that i don't have a 911 mirror.
Think i already mentioned software, dealership tech. menchanic, will go though enableing into the uconnect system.

Be aware its a pretty penny to have all this done compared to just tapping your screen every once in a while.

The system will not prompt you untill you restart the car or system.
 

·
Registered
Joined
·
344 Posts
Anybody in the Cincinnati area know of a dealer who can/will do the proxi align ?
So far my experience has been:
home dealer (Jake Sweeney) - "we can't get it to work"
next nearest dealer (Northgate): "we only do it if you bought the radio from us"
third dealer (Kings) - says "yeah, we can do it." connects to service expert's voicemail; they never answer the phone, and never call/text/email back with price or to confirm ability
Contact infotainment get to a radio tech. Litterally walk back to the maint. Tech. At the dealership and follow the infotainment rep directions.

With the switch completed you're no longer going to be able to access uconnect store to complete an subscriptipn of sorts.
Vin number of the doner car will be verry im portant to check for updates. As is map update is already due i am sure.

All in short the infotainment tech will guide dealership tech to align.
 

·
Registered
Joined
·
6 Posts
I upgraded to the 8.4 radio from the 5.0 and the car it came out of had different options than my car (heated seats/steering wheel, dual climate control, etc.). I had it flashed and all the options went away as they should have. Is there any way to get the updates for the system now without messing with the options? I have the VIN from the donor car.
 

·
Registered
Joined
·
344 Posts
I upgraded to the 8.4 radio from the 5.0 and the car it came out of had different options than my car (heated seats/steering wheel, dual climate control, etc.). I had it flashed and all the options went away as they should have. Is there any way to get the updates for the system now without messing with the options? I have the VIN from the donor car.
I'm in the same boat, have to use doner cars vin for the update. You use your own im sure its going to say up to date.

You can get it all enabled again once you have those items into your car.

If you have good sat connection i would recommend turning on your HD settings for standard radio. I turned mine on and sounds a bit better with that surround sound.

You're probably going to run into vin discrepancies with UConnect and maps probably, your uconnect access MAY not work.

May not be able to do over air updates, i would recommend downloading to USB.
 

·
Registered
Joined
·
15 Posts
Good morning all,
Well I'm giving this upgrade another crack.... I've returned the RA4 radio back to the guy who sold it to me and got another RA4. Plugged it in and low-and-behold, it allowed me to control the volume and climate and all that, that the other RA4 would not! Weird!
I'm hesitant on taking the car in to have the proxi alignment, (yes, the odo is flashing) but I think I have to ....the AirBag system warning light is flashing on my dash. I also installed the assist/911 self-dimming mirror and want to get that working.
Ive pulled my head liner down and ran the antenna cables for the "Shark Fin antenna", but haven't cut the hole in the roof yet. If anyone is wondering what cables to get, they are part numbers 68185783ab, and 68185788AC. You will need both cables as one goes from the antenna, over to the driver's side, along the roof/door line (behind the curtain airbags) and down the pilar post to the side of the dash. The other one goes from the side of the dash to the radio. The first cable is easy to install...the plastic push pins on the cable line up precisely with their corresponding holes in the roof structure. The other cable going to the radio is a bit more of a question...I couldn't reach up into the dash to figure out exactly where it goes, so I just tossed it in there and zip-tied it to keep it in place. Now to cut the square hole for the shark fin antenna. I temporarily attached the Shark Fin and my GPS started working as did the embedded cell phone in the radio (the pop-up screen telling us all that the radio needs service, quit popping up). HD Radio now works (it didn't on the old RA4) and I'm really supprised by it...its awesome!! One of the radio stations I hate listening too has a HD 2 and HD 3 "channel" that plays all the hits from the '70 & '80s....I love that station now! HAHAHA!!

OK....back to the airbag problem....is this radio causing the problem?
Anyone use AlphaOBD? Do we still need to have the RA4 added to DealerConnect?
What is the sales code for the "Assist/911 Auto-dimming" mirror?
what can I do to bring auto-dimming highbeam lights to my car?

Thanks!
Patrick



Is your odo flashing?

Have you flashed/proxy aligned?

My dealership calls it a "sales code".

Dealership: they've required an outside source to do the software programming. If you can manage to sit with the mechanic i brought an outside source to help him with it and it worked perfectly. (How i explained **** apparently means jibberish to some mechanics.)
 

·
Registered
Joined
·
344 Posts
I've never even seen an option for auto high beam dimmers can't help there.
Auto dimming comes with the 911 function mirror, unless you specify auto dim only.
Product code could probably googled, but i would use junk yards save you a few bucks.

Auto dimming mirrors do NOT have a movement tab below mirror and there is a bigger base at the bottom of mirror, the 911 will have auto dim function, and easy to locate 911 button on mirror.

http://www.car-part.com/mobile/index.htm

Will be a good site to start from, they will also show product nomenclature and what product has listed.
 
261 - 280 of 307 Posts
Top