Chrysler 200 Forum banner
21 - 26 of 26 Posts

·
Registered
Joined
·
68 Posts
I could find nothing about this issue on the Chrysler website. It sounds like an alfaobd-specific issue, not a car issue?
Would this be similar to SQL data length/format or stack crash issues on computers?
There is a resource of information on the Dodge-Dart.org website. Search Community.
Contact alfaobd? This is mentioned in the thread below.
He said : Try adjusting the interface timing.

I tried interface timing and test it but problem not solved.
I think there are other options in 'car configuration change' that need to be checked to get set up IPC
I was able to see cluster dispaly type in episode car configuration so I changed it to TFT color display 7" But I am still facing problem in proxy allignment
 

·
Administrator
2016 Chrysler 200 S, 1998 Sebring JX
Joined
·
2,411 Posts
I will study this. I have always used the WiTech2 and never had to make these adjustments.
Do you have the different alfa-obd cables and are using Android or Windows?

https://www.alfaobd.com/AlfaOBD_Android_Help.pdf

 

·
Registered
Joined
·
68 Posts
I will study this. I have always used the WiTech2 and never had to make these adjustments.
Do you have the different alfa-obd cables and are using Android or Windows?

https://www.alfaobd.com/AlfaOBD_Android_Help.pdf

I have one alfaobd and check it with andriod, ios and windows. Problem not solved. I will check alfa on other car tomorrow.
 

·
Administrator
2016 Chrysler 200 S, 1998 Sebring JX
Joined
·
2,411 Posts
What model was the other car?

Review what modules have you added or changed on your car?

A mismatched VIN may prevent PROXI from aligning & completion of the configuration.
Missing or mismatched VIN has to be solved before the PROXI configuration.
Font Logo Graphics Brand Monochrome


Font Material property Screenshot Parallel Number

Font Screenshot Number Document Parallel

Font Screenshot Electric blue Parallel Number



Font Screenshot Number Document Parallel


Rectangle Font Parallel Electric blue Screenshot
 

·
Registered
Joined
·
68 Posts
Chrysler 200 2015
I have replaced Uconnect 8.4 and cluster 7"
Cluster accept vin automatic.
Uconnect does not accept vin and there is nothing written in the vin field.
The driver's door module has already been replaced and its vin is related to the previous car and cannot be changed by Alfaobd. But no any fault in DDM and ddm proxy is ok in proxy alignment.

In fact, no any problem with other module in proxy allignment. This problem is only with IPC.
 
21 - 26 of 26 Posts
Top