Chrysler 200 Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
I picked up a 200S with the leather interior. So the wife gets in the car to drive into Philly to check out the fireworks the other night. The passenger heated seat comes on and then turns right back off again. I tried putting it on low setting and the same thing happens. The little seated heat icon shows up then goes away in a few seconds. I then tried the cooling option and that seems to stay on no problem. The drivers side stays on for both heat and cooling. So I got to listen to the wife bitching all the way home about how cold the seat is....The horror....

Anyway anybody else having this issue?

I have the 8.4 N system.
 

·
Registered
Joined
·
871 Posts
Any vehicle that I have owned that had that problem of turning off quickly, it was always a shorted heating element. But of course these were cars with 100K plus mileage. The only issue I have with the 200 is the seats get warm, never hot. I can keep it on high indefinitely and remain comfortable so I have not been to the dealer yet.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #3
yes I'm thinking its a short also.....just sux having to take it back to the stealership already.
 

·
Super Moderator
Joined
·
1,824 Posts
You from Philly Frank ?

Definitely have a short in the seat.
Once fixed you will enjoy it ... the car and the heated seats.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #5
yeah man South Philly born and raised. Made an appointment to get the seat looked at. I'm just hoping I didn't jack up the heated seat by updating the firmware to 14_47_1. The only complaint I have with the car is the 9 speed slushbox....thing is more confused then an outatowner going to the wingbowl.
 
1 - 5 of 5 Posts
Top