Chrysler 200 Forum banner

1 - 20 of 31 Posts

·
Registered
Joined
·
191 Posts
Discussion Starter #1
Hello all, well after about 25,000 miles of trouble free driving, I received an All Wheel Drive unavailable, service AWD message. The light and warning went away after about 15 seconds. I had started to notice the AWD system taking longer to engage prior to this but thought nothing of it. Brought the car in on Friday and the techs stated it was a PTU issue and they are replacing under warranty (powertrain warranty). Just a heads up, if you own an AWD and get this error, take it in. The tech gave me a loaner because he said the PTU could lock up at any time and cause an accident.

Has anyone else had this issue? I have seen one or two threads but not many comments.
 

·
Super Moderator
Joined
·
1,820 Posts
Vincent over on the Facebook page experienced the exact same issue last week. Same diagnostic also.
 

·
Registered
Joined
·
133 Posts
I haven't had that issue but I think my odometer is still in the teen thousands (my annual mileage is super small, maybe I should start looking into leases lol). Good thing to look out for, thanks. :cool:
 

·
Registered
Joined
·
191 Posts
Discussion Starter #4
I should note that I just passed that 36,500 mile mark so bumper to bumper is expired. A couple of things to note regarding the things I noticed coming up to the actual warning light:
1) A noticeable hum that is usually associated with the AWD being present under normal, non slippery conditions (IE no need for AWD to be active)
2) AWD taking longer to activate after loss of traction, if my front wheels started to slip, they would spin for a few seconds before the rears engage, it was never this slow before
3) The morning the light came the transmission was noticeably more choppy

So if you have any of these symptoms don't be surprised when the light comes on! I do have to say the dealer I am using is very good, the shuttle service they offered was accommodating and the loaner they put me in is very nice (Red 2016 200, 2.4L with heated seats and sun roof, 8.4" uConnect).
 

·
Registered
Joined
·
38 Posts
I am the one who has the same problem. I took it in Thursday. Since they dont have the piece in stock, they give me back my car and said it was not dangerous to drive it till Tuesday... I'm a bit in shock to read that in fact it is dangerous to drive it... They gonna hear me Thursday morning thats for sure
 

·
Super Moderator
Joined
·
2,471 Posts
PTU?

I had an issue with AWD but it has since been resolved. They stated the problem was a some solenoid and the part was replaced.
 

·
Registered
Joined
·
17 Posts
I myself had this exact same issue about 2 months ago on my '15 200 S AWD and had to have the PTU replaced as well. Was given a loaner but the dealer's auto tech continued to let me drive my car around saying it wouldn't be a problem. It wasnt until they got the new unit in was I given the loaner about 4 days later. I had about 27,000 miles on mine.
 

·
Super Moderator
Joined
·
2,471 Posts

·
Registered
Joined
·
7 Posts
Seems like this is happening to most everyone who owns a 2015 Chrysler 200. I too now have just recently received the All Wheel Drive unavailable message followed by the service AWD message and light. This after months and months of the transmission slamming into gears down shifting when slowing down or stopping. After 1 day the service AWD message went off but I know there is a problem. After reading this forum it is now confirmed there is a problem. This transmission has so many documented problems and Chrysler problems and Chrysler still continues to still just ignore it. I will now again be taking my 200C in for service, for what appears to be the PTU - at minimum. Sadly I am out of warranty. Just waiting for the day the transmission actually just dies. Rattling panoramic moon roof. Rattling, vibrating rear speaker. Radio doesn't change stations when you press a station on the display screen. It just keeps going on and on. Worst purchase I have ever made.
 

·
Super Moderator
Joined
·
2,471 Posts
Seems like this is happening to most everyone who owns a 2015 Chrysler 200. I too now have just recently received the All Wheel Drive unavailable message followed by the service AWD message and light. This after months and months of the transmission slamming into gears down shifting when slowing down or stopping. After 1 day the service AWD message went off but I know there is a problem. After reading this forum it is now confirmed there is a problem. This transmission has so many documented problems and Chrysler problems and Chrysler still continues to still just ignore it. I will now again be taking my 200C in for service, for what appears to be the PTU - at minimum. Sadly I am out of warranty. Just waiting for the day the transmission actually just dies. Rattling panoramic moon roof. Rattling, vibrating rear speaker. Radio doesn't change stations when you press a station on the display screen. It just keeps going on and on. Worst purchase I have ever made.
I'm sorry you are having problems. That's annoying to buy a new car and have issues from the get go. That stated, not all 200's have this issue for the reason that most of them are NOT AWD and don't even have a PTU.

How is it you are out of warranty? Did someone mis-inform you or did something happen to void your warranty or do you have over 100K miles? The 2015's have a 5 year 100,000 mile powertrain warranty, the engine, transmission and PTU are all covered.

What is the build date of your 15' 200? If built before October 2014, you have an "early build." At least with the V6's the early builds it seems have the transmission issues, and typically it's fixed with a software update, some issues are more serious.
 

·
Registered
Joined
·
30 Posts
I just had the service AWD warning light come on. Runs and drives fine though. I turned it off and back on but light stayed on.
I called my local dealer and they can't get me in until May 30. Not happy about that.
The next closest dealer, 50 miles away, is also weeks out.
I did ask if it was safe to drive and they said yes. But if light starts flashing or it drives abnormally, call them. Even if the light goes out, I'm still bringing it in.
I'll let you know what they come up with.
 

·
Registered
Joined
·
30 Posts
I brought it in to the dealer today and they pulled the following code: C14A7-97.
The description reads "PTU Motor-Component or System Operation Obstructed or Blocked ".
They need to tear it apart to find out exactly what's going on. I'll be bringing it back next Thursday.
In case they need to keep it longer than a day, they're giving me a loaner. It'll be covered under the power train warranty. I'll let you know what they find.
 

·
Registered
Joined
·
22 Posts
I've got a 2015 200C w/AWD. For the past 3-4 weeks, the 'AWD Unavailable' and 'Service AWD' lights have been coming on intermittently. Sometimes, they're only on until I next start up the car. But, there have been a few instances when they remain on for days at a time.

I've now brought it to two different dealers to diagnose the issue, and of course, both times, the lights were not present. Both shops said they couldn't pull any codes from the computer, either. So now I've opened a case with Chrysler (the car is CPO), but I'm left stuck with a rental for now. Any idea what the issue could be?

Thank you!
 

·
Registered
Joined
·
30 Posts
I've got a 2015 200C w/AWD. For the past 3-4 weeks, the 'AWD Unavailable' and 'Service AWD' lights have been coming on intermittently. Sometimes, they're only on until I next start up the car. But, there have been a few instances when they remain on for days at a time.

I've now brought it to two different dealers to diagnose the issue, and of course, both times, the lights were not present. Both shops said they couldn't pull any codes from the computer, either. So now I've opened a case with Chrysler (the car is CPO), but I'm left stuck with a rental for now. Any idea what the issue could be?

Thank you!
I was " Lucky " that my light was still on so they could pull a code. At the same time it's always baffled me that they couldn't pull a code from when a caution light of some kind comes on and disappears. It would seem it should be stored somewhere.
Even though the Service AWD light is still on in my car, it runs and drives fine. The tech said for the short term it was okay to drive.
If you are in a rental I take it yours is not? or you don't feel safe in it?
Maybe drive it until the light comes back on and drive it immediately to the dealer or a parts store where they can pull a code.
 

·
Registered
Joined
·
1 Posts
So I took my car in recently for this ptu issue. Car has been a little jerky downshifts have been rough. Same issues with the service awd and awd unavailable.
2015 Chrysler 200s awd v6 btw

They say it’s the ptu of course it is. Just from reading this forum I figured that was it. I even purchased an extended warranty through the dealership (hendricks automotive) now my car is currently at around 63000 miles. They said my part is covered through both warranties but my extended warranty doesn’t want to cover it because it should be under my powertrain warranty.the dodge dealership doesn’t want to cover it unless I get new tires because they say I need 4 new tires. The two rear tires are fine there’s is only one tire that’s bad... so now I’m about to contact my lawyer or cuss some people out because this is crazy.
 

·
Super Moderator
Joined
·
2,471 Posts
The two rear tires are fine there’s is only one tire that’s bad... so now I’m about to contact my lawyer or cuss some people out because this is crazy.
Before you go through all that aggravation, try a different dealership. Not all service departments are incompetent. The PTU on a 2015 Chrysler 200 is covered for 5 years/100K miles if you have new tires or bald tires.
 

·
Registered
Joined
·
332 Posts
All I can say is each time I have a issue with the dealership not wanting to perform the Warranty work ( as they are legally obligated to do, but don't want to because they don't make any $$$ off warranty work ) I go directly to Chrysler Corporate and start a new Star case. Then I get the ball rolling and get the issue resolved. When my AWD system failed and I had to repeatedly take it to the dealership ( They said they couldn't duplicate the problem and wouldn't download and diagnose the code ) I went to Chrysler, started a new Star case and then suddenly the dealership figured out how to find the code in thier computer and figured out the PTU needed to be replaced. For me it doesn't matter how long I own the car or how many miles I have driven it. Thanks the Chrysler and the issues I had with my 200C AWD in the beginning and them not wanting to admit there was an issue, once they finally did admit the problem and issue the recall for the wiring harness on the transmission I had Chrsyler buy back my useless extended warranty that I bought with the car and issue me a unlimited mileage, lifetime powertrain warranty for my car through MOPAR.. So my car's powertrain is covered as long as I own the car.
 
1 - 20 of 31 Posts
Top