Chrysler 200 Forum banner

1 - 20 of 23 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter #1
Everytime I start the car I put it in drive and don't touch the gas pedal
The first time I touch the gas pedal after every start up theirs a little clunk or bang and that's it
Doesn't do it will driving

Example this morning I start the car put it in drive as soon as I give it gas to drive off... It makes a quick bang or clunk for a quick second coming from under the hood.

It's only when I start the car and take off not while driving or anything

Any ideas?
 

·
Registered
Joined
·
31 Posts
Discussion Starter #4
Rubber band unwinding ?

And shifter ?

I'm sure it's from under the hood or along the back wall under the dashboard which would see be under the good

Like I said it doesn't do it besides the start up I can start the car leave it sit for 2-3 mins and as soon as I step on the gas to drive off its a snap or bang noise and doesn't do it again until the car is turned on and you drive off again

I'm a little worried cars still under warranty but its not cool lol
 

·
Registered
Joined
·
1,784 Posts
Sounds like it's a bit noisy shifting from park when cold. May not be a bad idea to see if there is a TSB on that. Never paid attention to see if mine does that, every cable actuated automatic I've driven has made a bit of noise when shifting, can't see why a servo actuated one couldn't do the same.
 

·
Premium Member
Joined
·
1,397 Posts
I always get a little clunk at cold starts when I start driving. Just some component "waking up." My 200 did it since it was delivered to me brand new, and my GF's 200 does it too. It's the transmission then I suppose.

Yes it's a noise and therefore it's a little uncomfortable to hear, but it's just a characteristic of whatever component is doing it and it does no harm to the car, nor is it a sign of something damaged or worn out.
 

·
Registered
Joined
·
103 Posts
I always get a little clunk at cold starts when I start driving. Just some component "waking up." My 200 did it since it was delivered to me brand new, and my GF's 200 does it too. It's the transmission then I suppose.

Yes it's a noise and therefore it's a little uncomfortable to hear, but it's just a characteristic of whatever component is doing it and it does no harm to the car, nor is it a sign of something damaged or worn out.
My friend's '11 Subaru Outback 3.6r does the exact same thing. When I heard it, it made me feel 300% better about the sound.

Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
91 Posts
I started a thread about this quite a while ago. Most of the old deaf folk on here had no clue what I was talking about. But rest assured, it's a normal clunk and every one of our cars does it.
 

·
Registered
Joined
·
577 Posts
I have an occasional harsh shift into first in some situations also. It really gives you a jolt and it can't be good for the car. A link to a previous thread would be helpful. I never have much luck with forum searches.
 

·
Registered
Joined
·
130 Posts
I have noticed a similar clunk and jerk when first shifting in Drive from Park on a cold start, after the vehicle has been sitting for a few hours. What I have noticed is that the 200 will sit around 1500 rpm for the first 30 seconds or so, and if I put it in drive during that initial warm up, it will make the clunk. If I wait for the rpm to drop to at, or just under 1000 rpm, then it does not clunk and jerk at all.

High HP, plus high RPM = car wants to get up and go!
 

·
Registered
Joined
·
91 Posts
No sebian, that's not it. Maybe it's only the 2.4l that makes the clunk SOUND. We don't actually feel anything we just hear a little clunk. It's consistent sounding and doesn't seem like anything is broken.
 

·
Premium Member
Joined
·
1,397 Posts
I feel it in the shifter whenever it happens and a bit in the steering wheel. It doesn't shake the whole car kind of thing but I can definitely feel it.
 

·
Registered
Joined
·
5 Posts
I always get a little clunk at cold starts when I start driving. Just some component "waking up." My 200 did it since it was delivered to me brand new, and my GF's 200 does it too. It's the transmission then I suppose.

Yes it's a noise and therefore it's a little uncomfortable to hear, but it's just a characteristic of whatever component is doing it and it does no harm to the car, nor is it a sign of something damaged or worn out.
**** I am looking at a 2011 and hmm thats scaring me. I never drove a car that did that. How do we know its not damaging the transmission each time?
 

·
Registered
Joined
·
45 Posts
Heck, you guys are worrying about nothing on this one. Anyone here ever drive a Max Wedge automatic or a 426 Hemi automatic before? Those literally BANG when they shift into and through the gears! And those survived no problem :D
 

·
Premium Member
Joined
·
1,397 Posts
**** I am looking at a 2011 and hmm thats scaring me. I never drove a car that did that. How do we know its not damaging the transmission each time?
It's totally normal. Just a characteristic of whatever's doing it. Happened on my Mazda 3, Mazda CX7, Plymouth Voyager, etc etc.
 

·
Registered
Joined
·
1 Posts
Has anyone found a cause or solution to this? My 2013 200 touring 2.4L recently started making this clunk. It is only when I put it in drive. I can leave it in idle and back out of my driveway without it occurring. As I put it in drive and lightly accelerate, a moment later I hear a single clunk from under the hood. I would like to know what it is.

It started occurring during the cold weather and continues to do it in the warm weather as well, morning and daytime. It seems like it only happens when I start the vehicle and initiate driving forward.
 
1 - 20 of 23 Posts
Top