Chrysler 200 Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
2015 Chrysler 200c
I upgraded my standard 5” radio to an 8.4” VP3 from a Chrysler 200s. Bought it on eBay. I received it and I plugged it in and everything worked. It did have a couple of settings I didn’t like from the previous owner so I decided to factory reset the radio. My problem is that now it pops up with “srt” instead of the stock “Chrysler” when I start the vehicle. Any ideas for this? I know it’s not really important but I have pretty bad ocd lol. Thanks.
 

·
Administrator
2016 Chrysler 200 S, 1998 Sebring JX
Joined
·
2,411 Posts
Welcome to the forum. Try a radio reset a 2nd time?
Under Setting, you may be able to select the splash screen to say Chrysler, if it doesn't learn to on its own.
Font Number Screenshot Magenta


If you check your software level, there may be updates.

Font Number


Product Communication Device Font Gadget Portable communications device


Rectangle Font Number Circle Monochrome


Font Number Screenshot


Font Material property Number Document Screenshot

Font Material property Screenshot Number Document
 

·
Registered
Joined
·
80 Posts
do a proxy alignment if you haven't done one already. I just sold my 8.4 inch radio and installed an aftermarket one (for carplay), but when I installed my 8.4 inch radio, I had to do a proxy. After i did, the radio worked great like it came with the car.

There is a lot of information about proxy alignments online and on this website if you are not familiar.
 
1 - 3 of 3 Posts
Top