Chrysler 200 Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I had my front right tire opened up today to check the break pads.
I drove the car for around 3 hours and all was OK. About 50 or so miles... On and off.
After a while I returned home and there's a speed bump next to my house which I always go on and I get the light and service tire pressure system message... The front tire tire reading was - - -.... After 5 seconds it returned to normal and the message went away. Turned it off and entered the house. I don't know if it'll return or not. What gives?
What gives? This is not the first time I open the tires.
 

Attachments

·
Super Moderator
2016 Chrysler 200 S, 1998 Sebring JX
Joined
·
1,156 Posts
The Service Tire Pressure System warning is explained beginning on p. 397 of the owners manual.
A fault code may be stored in the Wireless Control Module (WCM)?
The '- - -' could be a loss of communication between one or more of the TPMS sensors and the receiver. Let us know what you find.
 

Attachments

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
The Service Tire Pressure System warning is explained beginning on p. 397 of the owners manual.
A fault code may be stored in the Wireless Control Module (WCM)?
The '- - -' could be a loss of communication between one or more of the TPMS sensors and the receiver. Let us know what you find.
No fault code was stored in the system. That much I know.
According to the manual it maybe interference...manual.
Or simply a bad sensor battery...my thinking.

I drove it again and the problem or rather message never showed again which I am happy to report.

I do understand the - - - is loss of communication as an IT guy I understand it's lost comms with the car ecu...

I wanna pinpoint why it happened. Bad sensor battery or maybe these repair guys when they took off the tire and threw it may have damaged the sensor although it seems to be OK at the moment. Go figure. If it happens again I'll update here.
 

·
Registered
Joined
·
58 Posts
I would take it back to whoever messed with the tire last. This happened when I had my tires replaced. They damaged the sensor and it cost over $200 to fix at the dealer.
 

·
Registered
Joined
·
32 Posts
I have not had any problem with my TPMS on my 2013 200 but I have had to change the Tire pressure sending units on all four tires on my 07 Silverado. Over a 2 year period I replaced all 4 tire sending units a couple messed up off and on and the other 2 just quit all at once. If the indication is just one tire I would think it is a tire pressure sending unit.
 

·
Super Moderator
2016 Chrysler 200 S, 1998 Sebring JX
Joined
·
1,156 Posts
The TPMS will not be an OBD2 fault code, It is not concerned with emissions at all. The WCM (wireless control module) or RF hub can store codes.
It may take a more specialized scan tool. Some well-equipped tire stores may have a generic tool that can read TPM fault codes.
After 4-5 years I might expect low battery codes, but if this happened right after a tire service, the TPM may have been damaged.
Care must be taken when mounting and dismounting tires so-as not to damage the valve stem area.
Possible TPM codes:
  • C1501-07-TIRE PRESSURE SENSOR 1 - MECHANICAL FAILURE
  • C1501-16-TIRE PRESSURE SENSOR 1-CIRCUIT VOLTAGE BELOW THRESHOLD
  • C1501-31-TIRE PRESSURE SENSOR 1 - NO SIGNAL
  • C1501-4B-TIRE PRESSURE SENSOR 1-OVER TEMPERATURE
  • C1502-07-TIRE PRESSURE SENSOR 2 - MECHANICAL FAILURE
  • C1502-16-TIRE PRESSURE SENSOR 2-CIRCUIT VOLTAGE BELOW THRESHOLD
  • C1502-31-TIRE PRESSURE SENSOR 2 - NO SIGNAL
  • C1502-4B-TIRE PRESSURE SENSOR 2-OVER TEMPERATURE
  • C1503-07-TIRE PRESSURE SENSOR 3 - MECHANICAL FAILURE
  • C1503-16-TIRE PRESSURE SENSOR 3-CIRCUIT VOLTAGE BELOW THRESHOLD
  • C1503-31-TIRE PRESSURE SENSOR 3 - NO SIGNAL
  • C1503-4B-TIRE PRESSURE SENSOR 3-OVER TEMPERATURE
  • C1504-07-TIRE PRESSURE SENSOR 4 - MECHANICAL FAILURE
  • C1504-16-TIRE PRESSURE SENSOR 4-CIRCUIT VOLTAGE BELOW THRESHOLD
  • C1504-31-TIRE PRESSURE SENSOR 4 - NO SIGNAL
  • C1504-4B-TIRE PRESSURE SENSOR 4-OVER TEMPERATURE
  • C151C-51-TIRE PRESSURE SENSOR ID MISSING - NOT PROGRAMMED
  • C151D-00-TIRE PRESSURE SENSOR LOCATION UNDETERMINED
  • C1570-00-DUPLICATE TIRE PRESSURE SENSOR IDS
  • C1597-00-TPM SYSTEM DEACTIVATED-WINTER MODE
  • C15CB-00-FRONT AXLE TIRE PRESSURE PLACARD VALUE IMPLAUSIBLE
  • C15CC-00-REAR AXLE TIRE PRESSURE PLACARD VALUE IMPLAUSIBLE
 
1 - 6 of 6 Posts
Top