Chrysler 200 Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello,

I had an engine stalling problem that happened just two weeks ago. BTW, I have a 2015 model with 61K on it.
The engine shuts off on its own when idle, and the dash reads "Shift to P to Start." It happened three times during a 15-minutes drive. I was able to start the car, but I was so worried if I got stuck in the middle of the traffic.
After the problem first occurred, I replaced my battery (it was four years old) and hoped it would solve the problem, but it didn't. I checked my engine oil, and it was acceptable.
Today, the engine light was on. I thought the computer probably needs some time to reset as I just changed the battery. So I took her on a 20 minutes drive, and the stalling problem kept happening every time I stopped for more than 20 seconds or so. I had to release the brake a little bit to avoid the stalling...

Does anyone know what could be the cause? Anyone had the same problem before? Please help me out! Thank in advance!
 

·
Super Moderator
Joined
·
2,606 Posts
Is your check engine light on? If so what is the code?

You can go to a parts store and they can read it.

You can also get a bluetooth or wifi code reader that uses your spartphone an a dongle that plugs into your OBD2 port under the dash, or a complete scan tool from delartment store that costs about 20$ to read the code or codes if you have any.
 

·
Registered
Joined
·
4 Posts
Hello,

I had an engine stalling problem that happened just two weeks ago. BTW, I have a 2015 model with 61K on it.
The engine shuts off on its own when idle, and the dash reads "Shift to P to Start." It happened three times during a 15-minutes drive. I was able to start the car, but I was so worried if I got stuck in the middle of the traffic.
After the problem first occurred, I replaced my battery (it was four years old) and hoped it would solve the problem, but it didn't. I checked my engine oil, and it was acceptable.
Today, the engine light was on. I thought the computer probably needs some time to reset as I just changed the battery. So I took her on a 20 minutes drive, and the stalling problem kept happening every time I stopped for more than 20 seconds or so. I had to release the brake a little bit to avoid the stalling...

Does anyone know what could be the cause? Anyone had the same problem before? Please help me out! Thank in advance!
There’s a Recall on catalytic converters. Just had my repaired
 

·
Registered
Joined
·
4 Posts
Hello,

I had an engine stalling problem that happened just two weeks ago. BTW, I have a 2015 model with 61K on it.
The engine shuts off on its own when idle, and the dash reads "Shift to P to Start." It happened three times during a 15-minutes drive. I was able to start the car, but I was so worried if I got stuck in the middle of the traffic.
After the problem first occurred, I replaced my battery (it was four years old) and hoped it would solve the problem, but it didn't. I checked my engine oil, and it was acceptable.
Today, the engine light was on. I thought the computer probably needs some time to reset as I just changed the battery. So I took her on a 20 minutes drive, and the stalling problem kept happening every time I stopped for more than 20 seconds or so. I had to release the brake a little bit to avoid the stalling...

Does anyone know what could be the cause? Anyone had the same problem before? Please help me out! Thank in advance!
There’s a Recall on catalytic converters. Just had my repaired. Was doing really strange stuff. Stalling. Lights on dash etc
 

·
Registered
Joined
·
8 Posts
Hello,

I had an engine stalling problem that happened just two weeks ago. BTW, I have a 2015 model with 61K on it.
The engine shuts off on its own when idle, and the dash reads "Shift to P to Start." It happened three times during a 15-minutes drive. I was able to start the car, but I was so worried if I got stuck in the middle of the traffic.
After the problem first occurred, I replaced my battery (it was four years old) and hoped it would solve the problem, but it didn't. I checked my engine oil, and it was acceptable.
Today, the engine light was on. I thought the computer probably needs some time to reset as I just changed the battery. So I took her on a 20 minutes drive, and the stalling problem kept happening every time I stopped for more than 20 seconds or so. I had to release the brake a little bit to avoid the stalling...

Does anyone know what could be the cause? Anyone had the same problem before? Please help me out! Thank in advance!
Check the oil. I’m betting it’s low. The plague of the 200 is stalling right after making a right turn mostly and the oil sloshing to one side of the pan and the oil pump loses pressure causing a stall. It’s happened to me multiple times.

add oil to top it off and I’ll bet your stalling Issue vanishes.
 

·
Registered
Joined
·
8 Posts
Remember to start and run the engine for 15 seconds before checking the oil to get an accurate reading too. Even if the dipstick is showing oil on it and it’s over a quart low the engine can stall. I’ve had it happen so many times is nerve wracking. Then I figured it out and since then I haven’t had the issue.
 

·
Registered
Joined
·
10 Posts
Remember to start and run the engine for 15 seconds before checking the oil to get an accurate reading too. Even if the dipstick is showing oil on it and it’s over a quart low the engine can stall. I’ve had it happen so many times is nerve wracking. Then I figured it out and since then I haven’t had the issue.
Doing it like this will make the reading harder to tell. Checking on a cold engine is best. All oil has settled when it's cold. I hope this isn't how you were taught to check oil.
 
1 - 9 of 9 Posts
Top