Chrysler 200 Forum banner
101 - 120 of 126 Posts

·
Registered
Joined
·
562 Posts
I regret that my first post here regarding my 200S is a bitch-session on FCA...

Has anyone found a reliable, non-Akamai way to download UConnect and map updates?

FCAs out of touch dedication to out of date browsers and download methods isn't very, ah, 'nice'. (other words some to mind).


The gymnastics that FCA makes their customers go through is pretty durned silly.

thanks
The downloads work fine (with some tips in the thread dedicated to updates):

http://www.200forums.com/forum/82-2...ossible-sticky-specific-uconnect-updates.html
 

·
Registered
Joined
·
59 Posts
I regret that my first post here regarding my 200S is a bitch-session on FCA...

Has anyone found a reliable, non-Akamai way to download UConnect and map updates?

FCAs out of touch dedication to out of date browsers and download methods isn't very, ah, 'nice'. (other words some to mind).

The gymnastics that FCA makes their customers go through is pretty durned silly.

thanks
I agree. Their method is absolutely garbage, and indicative of being out of touch with proper digital content distribution practices.
 

·
Super Moderator
Joined
·
2,100 Posts
I will have to ask for some help. I downloaded the Akamai and then proceeded to transfer the update to empty USB stick. It shows on my computer so I think the download completed, as it said it did.
However, after following the directions to perform the update to the car all I get is a "file not supported" message.
What did I do wrong ?
 

·
Registered
Joined
·
562 Posts
I will have to ask for some help. I downloaded the Akamai and then proceeded to transfer the update to empty USB stick. It shows on my computer so I think the download completed, as it said it did.
However, after following the directions to perform the update to the car all I get is a "file not supported" message.
What did I do wrong ?
Download works fine with some tips (file renaming, etc) on the specific thread:

http://www.200forums.com/forum/82-2...ossible-sticky-specific-uconnect-updates.html
 

·
Registered
Joined
·
24 Posts
I will have to ask for some help. I downloaded the Akamai and then proceeded to transfer the update to empty USB stick. It shows on my computer so I think the download completed, as it said it did.
However, after following the directions to perform the update to the car all I get is a "file not supported" message.
What did I do wrong ?
Did you unzip the file?

Once the file is downloaded you have to extract it. It is a compressed file so for UConnect to recognize it, you have to extract it then put it on the USB stick. First time I tried it it didn't work and after extracting everything worked fine.
 

·
Super Moderator
Joined
·
2,100 Posts
Did you unzip the file?

Once the file is downloaded you have to extract it. It is a compressed file so for UConnect to recognize it, you have to extract it then put it on the USB stick. First time I tried it it didn't work and after extracting everything worked fine.

First, thank you for a reply that at least contains information, other then what I knew I would see from another poster.
Unfortunately, many of us old timers are not completely computer literate. I can do many things but understanding most of what has been rehashed here doesn't make much sense to me. I do better with showing, or step by step instructions.
I did go back this morning and rename the file on the stick ... at least I hope that is what others were saying to do.
As far as unzipping the file ? Now I am lost again.
If I loaded the update onto an empty stick, why would I have to extract it ( how do you do that ? ) and then reload it again ?
Thanks for your advice and help.
 

·
Registered
Joined
·
562 Posts
First, thank you for a reply that at least contains information, other then what I knew I would see from another poster.
Well..if you took the time to read the page..you wouldn't have to ask the same basic question over multiple times. The thread discussed this error in detail as two major problems were causing the issue. The first one dealt with this incorrect file uploaded to their system (causing that error) along with a second issue of possibly having to rename the file (causing the error).
If though, it is just a basic unzipping error..the solution steps were explained in detail by Fernboy (again in that thread).
I'm sorry if it wasn't spoonfed to you in this post to your liking....but it easier to keep it in one section then scattered over multiple posts.
 

·
Super Moderator
Joined
·
2,100 Posts
Well..if you took the time to read the page..you wouldn't have to ask the same basic question over multiple times.
Thanks again for nothing ... which is what I expected from you.
Do me a favor, if you see me asking a question, or making a comment, please ignore me.
I'll do the same for you.
 

·
Premium Member
Joined
·
1,820 Posts
fltru,

The file you downloaded is a zipped file. If you double click it, it will ask you to extract it somewhere on your computer. Select the folder where you want to extract it (C:\temp\ as an example. Once extracted, the end result will be an ISO file called SWDL.iso. This is the file that you need to copy to your USB stick...

PM me if needed.
 

·
Super Moderator
Joined
·
2,100 Posts
fltru,

The file you downloaded is a zipped file. If you double click it, it will ask you to extract it somewhere on your computer. Select the folder where you want to extract it (C:\temp\ as an example. Once extracted, the end result will be an ISO file called SWDL.iso. This is the file that you need to copy to your USB stick...

PM me if needed.
Thank you for that information. I will try that now.
 

·
Super Moderator
Joined
·
2,100 Posts
Just tried to get back into the update web site. All I get is "internal server error" message. Called Uconnect and they said try again in an hour.
I'll try tomorrow.
 

·
Super Moderator
Joined
·
2,100 Posts
fltru,

The file you downloaded is a zipped file. If you double click it, it will ask you to extract it somewhere on your computer. Select the folder where you want to extract it (C:\temp\ as an example. Once extracted, the end result will be an ISO file called SWDL.iso. This is the file that you need to copy to your USB stick...

PM me if needed.
Fernboy,
Thanks for your help. Followed your directions and had a successful update.
The UConnect web site was up and running when I checked earlier this morning.
Thanks again.
 

·
Premium Member
Joined
·
1,820 Posts
Fernboy,
Thanks for your help. Followed your directions and had a successful update.
The UConnect web site was up and running when I checked earlier this morning.
Thanks again.
My pleasure.
 
  • Like
Reactions: fltru103

·
Registered
Joined
·
22 Posts
Found an update with (Release Date : 03/26/2015 for UCONNECT® 8.4AN_RA4_15.06.1_MY15)


So I had some hiccups with the download manager, but some tips on this thread helped me install it on my flash drive.
I am going to update it tonight and see what happens!
 

·
Registered
Joined
·
22 Posts
The update went well. I haven't seen any changes so far, maybe cause I didn't spend enough time checking it out.
I did however updated the software twice because after the update was complete it asked me to update it again? it was kind of confusing so I clicked yes!
I still believe that the download manager should be dumped as it is useless and does not work from the 1st try.
 

·
Registered
Joined
·
319 Posts
there is a way, that once you click to download (well with the updated site design) it allows you to hit the link at the end of the text to download it without using the download manager. which is MUCH better than before
 

·
Registered
Joined
·
98 Posts
Anybody having an issue with the "Audio" button being greyed out and unavailable with the latest update? Just started happening today. All inputs. I can go into Settings via UConnect and modify there, but none of the settings stick and everything is reset the next time I look at them.
 

·
Registered
Joined
·
59 Posts
Finally! I was able to download the update without using their idiotic download manager. It's not 1999, download managers are antiquated. :rolleyes:

This was my first UConnect update since got my car 11 months ago. The update went smoothly and took around 15 minutes. I have not noticed anything different or broken, but I've only driven the car for about 3 miles since updating.
 

·
Super Moderator
Joined
·
2,100 Posts
Finally! I was able to download the update without using their idiotic download manager. It's not 1999, download managers are antiquated. :rolleyes:

This was my first UConnect update since got my car 11 months ago. The update went smoothly and took around 15 minutes. I have not noticed anything different or broken, but I've only driven the car for about 3 miles since updating.
I have noticed several things that now happen after the last update.
A couple of times the radio would not change stations. Within a minute it did change, and since I hit the button several times, it's then changed several stations.
Another thing happened, as we pulled under a drive thru, not only did we lose signal ( expected ) but we lost the entire screen image on both the radio and the main dash. Nothing but a black screen on both until we pulled out from under the roof.
The bluetooth disconnected once. I simply reconnected the phone to the car via the UConnect screen and it is hasn't done that since.

Since I don't drive this car all the time and my wife really doesn't notice small things, I can't say if any other issues have surfaced.
 
101 - 120 of 126 Posts
Top