Chrysler 200 Forum banner

41 - 60 of 209 Posts

·
Registered
Joined
·
71 Posts
Just went to the connect website and it appears they have pulled the update
 

·
Registered
Joined
·
36 Posts
It tells me I have the most current update.
Must be pulled.
 

·
Super Moderator
Joined
·
1,820 Posts
Your page link doesn't work. As previously mentioned...I've never had issues in the past, so the method does not seem to be the problem (especially with using two separate computers and two separate USB drives).

Did you actually download and install the lastest update yet ?
Sorry, this one should work: http://vasudevg.blogspot.ca/2013/09/akamai-download-manager-fail-to-start.html

No, I did download it last night but didn't have time to try it yet. Normally the update file is named SWDL.iso, my guess is the system only support 8.3 file type and someone at FCA must have forgotten to rename the production file.

I will try it with the original file around 5PM eastern and will report. In the meantime, if you have time, try renaming the file to SWDL.iso and give it a shot.
 

·
Registered
Joined
·
562 Posts
Discussion Starter #46
I will try it with the original file around 5PM eastern and will report. In the meantime, if you have time, try renaming the file to SWDL.iso and give it a shot.

Since they pulled the original download it would probably be best to not mess with it...since (I assume) they will be coming out with a fixed file soon.
 

·
Super Moderator
Joined
·
1,820 Posts
It is still available on the Canadian side and I downloaded it again and it has the same time stamp as last night so it is not a new file yet. I'll give it a shot when I get home after work.
 

·
Registered
Joined
·
562 Posts
Discussion Starter #48
It is still available on the Canadian side and I downloaded it again and it has the same time stamp as last night so it is not a new file yet. I'll give it a shot when I get home after work.
Looks like they updated the U.S. just now also. Fixed file now works for the update.
 

·
Registered
Joined
·
562 Posts
Discussion Starter #50
Whats it do?
Fern already mentioned the highlights.

Just like every other computer-based system..periodic software updates are needed.
 

·
Super Moderator
Joined
·
1,820 Posts
File updated for Canada too, downloading now and will be updating in the next few minutes. Time stamp is now March 26th instead of March 18th.

File now has the proper name SWDL.iso. I'm pretty sure it was the issue...Uconnect must only support 8.3 files in RAW mode because it is the exact same file from 2-2-15 at 8:25PM
 

·
Super Moderator
Joined
·
1,820 Posts
Update done, straight forward as always, lots of new features, especially with the NAV system. We can now select the 2015 200 as the icon, lots of POI customization, some new parameters also and my maps are now from 2013 and they were from 2012 before. Sirius as a few new parameters also.
 

·
Registered
Joined
·
562 Posts
Discussion Starter #53
Update done, straight forward as always, lots of new features, especially with the NAV system. We can now select the 2015 200 as the icon, lots of POI customization, some new parameters also and my maps are now from 2013 and they were from 2012 before. Sirius as a few new parameters also.
The True North must have a different set of updates compared to the U.S.

Most of those features : i.e. 2015 200 icon and maps (2013 map version) were already present a previous U.S. updates.
 

·
Registered
Joined
·
71 Posts
Downloaded the latest update and still getting the file not supported message
 

·
Registered
Joined
·
562 Posts
Discussion Starter #55 (Edited)
Downloaded the latest update and still getting the file not supported message

That's odd. Did you make sure to erase the old file from your USB drive ?
 

·
Registered
Joined
·
19 Posts
For those getting the Files Not Supported message, rename the file on your USB stick to SWDL.ISO, then insert the USB stick after you're car is in run. For whatever reason, the self-extractor doesn't name it correctly. Fixed my issue. Not sure if it's an 8.3 naming convention issue or if it's looking for the specific named file. Haven't tried naming it anything else, just know that the SWDL name works.


Trev
 

·
Super Moderator
Joined
·
1,820 Posts
As said today this is exactly what I thought. I don't think it looks for a specific name in RAW mode, it probably doesn't support more than 8 characters + the file extension.
 

·
Super Moderator
Joined
·
1,820 Posts
The True North must have a different set of updates compared to the U.S.

Most of those features : i.e. 2015 200 icon and maps (2013 map version) were already present a previous U.S. updates.
I may have missed it from the last update then as the updates are the same. Still there are new features available with the NAV. Mine is an RA3 though, not RA4, which means it was NAV ready but not activated when I got the car. The NAV was activated for free by Chrysler following the issues I had with the first one (which is still not fixed BTW. Still sitting on the dealer's lot waiting for a repair)
 

·
Registered
Joined
·
201 Posts
Just updated last night. I really don't see much of a difference.

I did try to rename the original download file But that did not work so I had to delete it and download again to USB stick.
 
41 - 60 of 209 Posts
Top